Comment 8 for bug 984054

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cairo-dock-plug-ins - 3.0.0.1-0ubuntu2

---------------
cairo-dock-plug-ins (3.0.0.1-0ubuntu2) precise; urgency=low

  * debian/control:
   - Avoid an upgrade problem if cairo-dock-plug-ins-data is updated before
     cairo-dock-data; This is due to files moving between packages (LP: #984054)
 -- Matthieu Baerts (matttbe) <email address hidden> Tue, 17 Apr 2012 18:19:20 +0200