package cairo-dock-plug-ins-data 3.0.0.0rc1 failed to upgrade to 3.0.0.1

Bug #984054 reported by Augusto Sesoko on 2012-04-17
220
This bug affects 28 people
Affects Status Importance Assigned to Milestone
cairo-dock-plug-ins (Ubuntu)
Undecided
Matthieu Baerts

Bug Description

an error message appears after cairo-dock upgrade

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: cairo-dock-plug-ins-data 3.0.0.0rc1-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-14.23-generic 3.0.9
Uname: Linux 3.0.0-14-generic x86_64
ApportVersion: 2.0.1-0ubuntu4
Architecture: amd64
Date: Tue Apr 17 09:50:28 2012
Dependencies:

ErrorMessage: intentando sobreescribir `/usr/share/cairo-dock/gauges/Battery/background.svg', que está también en el paquete cairo-dock-data 3.0.0.0rc1-0ubuntu1
PackageArchitecture: all
SourcePackage: cairo-dock-plug-ins
Title: package cairo-dock-plug-ins-data 3.0.0.0rc1-0ubuntu1 failed to install/upgrade: intentando sobreescribir `/usr/share/cairo-dock/gauges/Battery/background.svg', que está también en el paquete cairo-dock-data 3.0.0.0rc1-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

Augusto Sesoko (a-sesoko) wrote :
Matthieu Baerts (matttbe) wrote :

Thank you for this bug report!

Changed in cairo-dock-plug-ins (Ubuntu):
assignee: nobody → Matthieu Baerts (matttbe)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in cairo-dock-plug-ins (Ubuntu):
status: New → Confirmed
summary: - package cairo-dock-plug-ins-data 3.0.0.0rc1-0ubuntu1 failed to
- install/upgrade: intentando sobreescribir `/usr/share/cairo-
- dock/gauges/Battery/background.svg', que está también en el paquete
- cairo-dock-data 3.0.0.0rc1-0ubuntu1
+ package cairo-dock-plug-ins-data 3.0.0.0rc1 failed to upgrade to 3.0.0.1
Matthieu Baerts (matttbe) wrote :

Thank you for the bug reports! and sorry for the problem...

The new version with the solution should be uploaded in a few hours (I hope ;) ).
(But you can temporally fix this bug by removing 'cairo-dock-data' and reinstall 'cairo-dock')

   $ sudo dpkg -r cairo-dock-data
   $ sudo apt-get install cairo-dock

Thanks for the reply. I have upgraded. Beautiful work on this release so
far, this will be the best Ubuntu yet!

No need to apologize for Beta software; I agreed to drink the koolaid ;P

On Wed, 2012-04-18 at 01:45 +0000, Matthieu Baerts wrote:
> Thank you for the bug reports! and sorry for the problem...
>
> The new version with the solution should be uploaded in a few hours (I hope ;) ).
> (But you can temporally fix this bug by removing 'cairo-dock-data' and reinstall 'cairo-dock')
>
> $ sudo dpkg -r cairo-dock-data
> $ sudo apt-get install cairo-dock
>

Matthieu Baerts (matttbe) wrote :

Thank you :)
But I think I just need to sleep more!!!

fbyoung (fbyoung) wrote :

Updated this morning. Everything works!
Thank you, thank you, very much!

On Tue, Apr 17, 2012 at 9:52 PM, Matthieu Baerts <email address hidden> wrote:

> Thank you :)
> But I think I just need to sleep more!!!
>
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (984466).
> https://bugs.launchpad.net/bugs/984054
>
> Title:
> package cairo-dock-plug-ins-data 3.0.0.0rc1 failed to upgrade to
> 3.0.0.1
>
> Status in “cairo-dock-plug-ins” package in Ubuntu:
> Confirmed
>
> Bug description:
> an error message appears after cairo-dock upgrade
>
> ProblemType: Package
> DistroRelease: Ubuntu 12.04
> Package: cairo-dock-plug-ins-data 3.0.0.0rc1-0ubuntu1
> ProcVersionSignature: Ubuntu 3.0.0-14.23-generic 3.0.9
> Uname: Linux 3.0.0-14-generic x86_64
> ApportVersion: 2.0.1-0ubuntu4
> Architecture: amd64
> Date: Tue Apr 17 09:50:28 2012
> Dependencies:
>
> ErrorMessage: intentando sobreescribir
> `/usr/share/cairo-dock/gauges/Battery/background.svg', que está también en
> el paquete cairo-dock-data 3.0.0.0rc1-0ubuntu1
> PackageArchitecture: all
> SourcePackage: cairo-dock-plug-ins
> Title: package cairo-dock-plug-ins-data 3.0.0.0rc1-0ubuntu1 failed to
> install/upgrade: intentando sobreescribir
> `/usr/share/cairo-dock/gauges/Battery/background.svg', que está también en
> el paquete cairo-dock-data 3.0.0.0rc1-0ubuntu1
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/cairo-dock-plug-ins/+bug/984054/+subscriptions
>

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cairo-dock-plug-ins - 3.0.0.1-0ubuntu2

---------------
cairo-dock-plug-ins (3.0.0.1-0ubuntu2) precise; urgency=low

  * debian/control:
   - Avoid an upgrade problem if cairo-dock-plug-ins-data is updated before
     cairo-dock-data; This is due to files moving between packages (LP: #984054)
 -- Matthieu Baerts (matttbe) <email address hidden> Tue, 17 Apr 2012 18:19:20 +0200

Changed in cairo-dock-plug-ins (Ubuntu):
status: Confirmed → Fix Released
Stephan Huebner (s-huebner) wrote :

Isn't fixed on Ubuntu 12.04.

Matthieu Baerts (matttbe) wrote :

It's strange because cairo-dock-plug-ins-data breaks and replaces cairo-dock-data (<< 3.0.0.1)...
Or do I miss something?

Yves Soubras (yves-soubras) wrote :

It 's seem it/s ok now.
Regards
Yves

Le 27/04/2012 18:52, Matthieu Baerts a écrit :
> It's strange because cairo-dock-plug-ins-data breaks and replaces cairo-dock-data (<< 3.0.0.1)...
> Or do I miss something?
>

Stephan Huebner (s-huebner) wrote :

No, it is not. I use the Cairo-Dock repository on 12.04 and it still happens.

To post a comment you must log in.