Comment 2 for bug 544828

Mahyuddin Susanto (udienz) wrote :

I suggest to give alternative to spawn-fcgi, php5-cgi, libapache2-mod-fcgid, see below. What your opinion?

$ diff -Nurp control control.after
--- control 2011-12-31 03:32:25.000000000 +0700
+++ control.after 2011-12-31 10:54:32.917899267 +0700
@@ -15,7 +15,7 @@ Package: cacti
 Architecture: all
 Depends: apache2 | apache | apache-ssl | apache-perl | httpd,
          dbconfig-common (>= 1.8.8),
- libapache2-mod-php5 | php5,
+ libapache2-mod-php5 | php5-cgi | spawn-fcgi | libapache2-mod-fcgid,
          libphp-adodb (>= 4.50-1),
          php5-cli,
          php5-mysql,