Comment 4 for bug 1084749

Benjamin Drung (bdrung) wrote :

Thanks for your work. I like to see your fix accepted by upstream before getting it into the archive. I marked the upstream bzr-fastimport as affected. Please resubscribe ubuntu-sponsors if upstream does not respond (in a timely manner).

The version should be 0.13.0-2ubuntu1 instead of 0.13.0-3 if you want the patch uploaded to Ubuntu. You need supply a patch against the development release (currenly raring) instead of quantal. Please follow [1] if you want the fix in quantal, too. I usually add a .patch suffix to the patch files.

[1] https://wiki.ubuntu.com/StableReleaseUpdates