Ubuntu

Comment 8 for bug 718969

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 2.32.0-0ubuntu2.2

---------------
brasero (2.32.0-0ubuntu2.2) maverick-proposed; urgency=low

  * debian/patches/40_fix_cdrdao_detection.patch: Disable brasero's
    version check of the cdrdao binary, as it incorrectly parses the
    warnings that are printed before the banner. (LP: #529696)
  * debian/patches/41_fix_packagekit.patch: Don't crash when trying to use
    the packagekit backend to install missing packages, for example, when
    trying to copy an audio cd without having cdrdao installed.
    (LP: #718969)
 -- Marc Deslauriers <email address hidden> Mon, 14 Feb 2011 19:46:33 -0500