Comment 4 for bug 330688

Yes, it should be definitly enable by default.
I can't try latest version (some errors in compilation) so I trust in your word there are that option :)