Brasero does not recognize audio CD or blank CD-R

Bug #181703 reported by J. Lunn on 2008-01-10
152
This bug affects 18 people
Affects Status Importance Assigned to Milestone
Brasero
Expired
High
brasero (Ubuntu)
Low
Luis Medinas
Nominated for Intrepid by Chief Justice
Nominated for Jaunty by Chief Justice
Nominated for Karmic by Flávio Etrusco

Bug Description

Binary package hint: brasero

when I have an audio CD in, Brasero thinks there is no disk. When a blank CD-R is in, it says the disk is not writable. So any copying/burning is impossible. Icons for Audio CD and blank CD-r come up on the desktop when I put them in though.

Related branches

Luis Medinas (lmedinas) wrote :

I need more information about your problem. What version of Brasero are you running ?
and try to run brasero -d and attach the log here.

Thanks

Changed in brasero:
assignee: nobody → lmedinas
status: New → Incomplete
J. Lunn (fisher-cat) wrote :

brasero -d output:

** (brasero:12966): WARNING **: No property volume.disc.capacity on device with id /org/freedesktop/Hal/devices/volume_label_040621_2021

(brasero:12966): Pango-CRITICAL **: pango_layout_set_markup_with_accel: assertion `markup != NULL' failed

This is Brasero 0.6.1

darthanubis (darthanubis) wrote :

There is no point to output as Brasero shows empty dsic as zero free space. Gnomebaker is burning these disk perfectly.

Using Hardy.

Steve Jackson (aearenda) wrote :

This is happening for me too, trying to burn an iso image to a blank CD-R. Output from Brasero -d:
(brasero:30369): GLib-GObject-CRITICAL **: g_object_set: assertion `G_IS_OBJECT (object)' failed

The UI says there is no space available.
It is version 0.7.1-3ubuntu1 in Hardy.

Serpentine works flawlessly on the same CD.

David Schaller (bach-leipzig) wrote :

I can confirm this bug in Brasero 0.6.1 with Ubuntu Gutsy. I'm getting the same results as others. Can't burn anything with Brasero. Other burning software works fine.

Luis Medinas (lmedinas) wrote :

Please use 0.7.91 the latest release 0.6.1 is *very* obsolete it's more than one year old.

Pedro Villavicencio (pedro) wrote :

Closing the report, as Luis said this should be tested with a newer brasero version, if you still get the issue with the brasero version included in Intrepid or Hardy feel free to re open the bug. thanks.

Changed in brasero:
status: Incomplete → Invalid

Still observe problems with blank CD-R in Intrepid when I try to burn ISO-image.

GNOME brasero 0.8.2

nautilus-cd-burner burns the very same CD-R without any problems.

Changed in brasero:
status: Invalid → New
Pedro Villavicencio (pedro) wrote :

error seems to be a lack of space : "Session error : Insufficient space on media (0 available for 357136) (brasero_burn_record burn.c:2524)". are you seeing this with intrepid?

Changed in brasero:
status: New → Incomplete

Yes, I observe it in Intrepid, and the error, despite the log message, can not be really related to insufficient disk space, because the CD-R that was used:
a) was blank
b) was successfully written by another application (the very same blank disk)

BTW, all these was mentioned in my previous comment.

orion91 (fatespineer81) wrote :

I've same problem with brasero 0.8.2. Brasero show 0 bytes on my empty disc but gnome burn application works well with this empty disk. Partial report of "brasero -g" is this

PsychoHazard (robert-voss) wrote :

I'm seeing the same thing with both Hardy and Intrepid, 32 and 64 bit versions.

Surely they have attached the relevant data now... Sorry if I am wrong to change this status.

Kind Regards,
Matthew

Changed in brasero:
status: Incomplete → New

I still have the same problem with blank CD-R.

Basero 0.8.2 Ubuntu 8.10 RC. Logs attached. K3B works fine

same here, other apps work fine with same blank disc

Mosin (mosin+) wrote :

Confirmed - Ubuntu 8.10 (x64) with LG drive.
Same error in Brasero, Nautilus burns fine.

pezcurrel (pezcurrel) wrote :

Same error here, Brasero 0.8.1-0ubuntu2-hardy1

Changed in brasero:
importance: Undecided → Low
Jared M. (spyplane) wrote :

Also same error here:

Ubuntu version:
:$ lsb_release -rd
Description: Ubuntu 8.10
Release: 8.10

brasero version:
  Installed: 0.8.2-0ubuntu1

Achim (ach1m) wrote :

I have noticed, If I burn a CD with Rhythmbox 0.11.6, and I put a new CD-R in my drive brasero is able to detect the cd-size.

Description: Ubuntu 8.10
Release: 8.10

brasero:
  Installiert: 0.8.2-0ubuntu1
  Kandidat: 0.8.2-0ubuntu1

In hardy I hadn't that problem.

Regards
Achim

same problem here with:

ubuntu 8.10 amd64
brasero 0.8.2-0ubuntu1

i insert an empty dvd-r and brasero reports that it has zero size. any attempt at burning therefore fails because of insufficient space. switching the the disk size by hand has no effect other than the displayed capacity.

i can provide more info if needed, but it seems that this is pretty common, so it most likely is not useful.

Kim Linoh (psychokim) wrote :

I only experience this problem with CD-Rs - DVD-R are recognized correctly.

Alpo Turunen (alpo-turunen) wrote :

I have the same problem with Intrepid, but it worked in Hardy.

neox (steffen-binder) wrote :

same problem with Intrepid 64 bit, Samsung SP-203P SATA DVDRW,
Gnome and Serpentine are ok, and no problems with Hardy 64bit

I also have the same problem with Intrepid 64 bits. Does not seem to come from the drive because I have the same problem if I insert my CD-R in my DVD writer or my old Yamaha CD writer.

Note that:
- It does not have the problem with CR-RW 700Mb/80min in either drive
- It does not have the problem with DVD+RW, DVD+R, DVD+R DL
- I did not have the problem yesterday with same CD-R 700Mb/80min before I updated my Hardy 32 bits to Intrepid 64 bits

Brandon Whaley (redkrieg) wrote :

I'm experiencing the issue in Intrepid 32bit. I was able to burn two disks yesterday morning (the first two since Intrepid upgrade), however yesterday evening and today, every blank disk inserted reports 0 bytes available. The same disks burn fine in Rhythmbox on the same machine. A reboot did not fix the issue, however after burning with Rhythmbox, I was able to burn a cd with Brasero again. The next blank I inserted also reported having free space available, however I do not have anything else to burn. Is anyone else seeing similar behavior?

Stephen Irons (stephen-irons) wrote :

Same problem with Intrepid 32 bit: cannot burn a blank CD-R as Brasero reports its size as 0 min.

A few days ago, however, I did manage to burn a blank CD-R. There were two differences:

1. I was at work and had an Ethernet network connected, so network manager reported the network as being on-line. At home I use dialup. Does Brasero use the network?

2. I had only logged on as myself, with a DVD in the drive. When I have not been able to burn, I was the second or third (or more) user to log on (we share a computer) at home). Perhaps the first person to log on grabs access to the DVD-RW drive and prevents subsequent users from accessing it?

I'm a single user on this machine with an always up network connection.

On Mon, Nov 17, 2008 at 12:19 AM, Stephen Irons <email address hidden>wrote:

> Same problem with Intrepid 32 bit: cannot burn a blank CD-R as Brasero
> reports its size as 0 min.
>
> A few days ago, however, I did manage to burn a blank CD-R. There were
> two differences:
>
> 1. I was at work and had an Ethernet network connected, so network
> manager reported the network as being on-line. At home I use dialup.
> Does Brasero use the network?
>
> 2. I had only logged on as myself, with a DVD in the drive. When I have
> not been able to burn, I was the second or third (or more) user to log
> on (we share a computer) at home). Perhaps the first person to log on
> grabs access to the DVD-RW drive and prevents subsequent users from
> accessing it?
>
> --
> Brasero does not recognize audio CD or blank CD-R
> https://bugs.launchpad.net/bugs/181703
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in A disc burning application for gnome 2: Unknown
> Status in "brasero" source package in Ubuntu: New
>
> Bug description:
> Binary package hint: brasero
>
> when I have an audio CD in, Brasero thinks there is no disk. When a blank
> CD-R is in, it says the disk is not writable. So any copying/burning is
> impossible. Icons for Audio CD and blank CD-r come up on the desktop when I
> put them in though.
>

Stephen Irons (stephen-irons) wrote :

Ah-ha. Brasero does detect a CD-R correctly if you first burn a disk using Rhythmbox.

It did the following:

1. booted up and logged on
2. inserted a blank CD-R
3. started Brasero: it gave its usual error about 0:00 min free on the CD-R
4. closed Brasero
5. opened Rhythmbox
6. burned a playlist to the same CD-R
7. closed Rhythmbox
8. opened Brasero
9. ejected burned CD-R, inserted a new blank CD-R
10. SUCCESS: Brasero reports 1h20 for blank CD-R

Changed in brasero:
status: New → Triaged
Gilbert Mendoza (gmendoza) wrote :

Stephen, burning a CD from a playlist in Rhythmbox did the trick for me as well. Now Brasero recognizes blank CD-R discs appropriately.

This was a pretty lame and frustrating bug. Is this even being looked at, anyone?

Simplexion (simplexion) wrote :

I had the same success by burning one with Serpentine and then placing a blank disc in and opening Brasero. It was then able to blank discs until I restarted and then the problem reoccurred.

I'm using Intrepid AMD64 - all up to date.
The optical drive is a LG GH20NS10

Matthäus Brandl (matthaeus) wrote :

I experience the same problem on Intrepid (x86 32bit) with Brasero 0.8.2.
I installed version 0.8.3 from the source. That fixed the problem

Michael (michaeljt) wrote :

Does anyone know whether this issue has ever been seen with the upstream version/versions other than Ubuntu, and if so, whether the changeset which fixed it is known? Before I try to find out myself...

Rick Gabriel (klaxian1) wrote :

I upgraded to the Brasero 0.8.3 package from Jaunty and it did not fix the problem. If it worked after compiling from source, then perhaps the problem is specific to the Ubuntu package.

huiii (a00ps) wrote :

Confirmed here:
Intrepid 64bit, brasero 0.8.2-0ubuntu1:

it complains of blank CD having no free space.
 my solution was easy:
install gnomebaker, burn CD.

..

Jacob Godserv (fun2program8) wrote :

This bug affects me too. I'm surprised this bug is hanging around since January!

David Planella (dpm) wrote :

Upstream bug http://bugzilla.gnome.org/show_bug.cgi?id=556449 also seems to be related to this. I'm not sure whether it is a duplicate of http://bugzilla.gnome.org/show_bug.cgi?id=557561 or not.

Achim (ach1m) wrote :

There is a new brasero release which fixes the problem.
I have compiled the version 0.8.4 of brasero and I was able to burn a Audio-CD without problems.

The bug has been mentioned as fixed in the release notes.

- 557561 – Brasero don't recognize empty disk

If you take a look at the upstream bug-report there is also a patch attached.

Regards
Achim

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 0.8.4-0ubuntu1

---------------
brasero (0.8.4-0ubuntu1) jaunty; urgency=low

  * New upstream release (LP: #308558)
    - Brasero don't recognize empty disk (LP: #181703)
    - brasero crashed with SIGSEGV in brasero_data_project_node_to_uri()
      (LP: #295886)
    - video could use same thumbnails as nautilus (LP: #292608)
    - Brasero Hangs after trying to add mp3 files in an Audio Project
      (LP: #249592)
    - Crash after New Audio Project and change path into folder /etc
      (LP: #286387)
    - Never resume last used project by default (LP: #292601)

 -- Pedro Fragoso <email address hidden> Tue, 16 Dec 2008 12:53:28 +0000

Changed in brasero:
status: Triaged → Fix Released
Rick Gabriel (klaxian1) wrote :

Great news! Any chance of a backport of this fix to Intrepid or Hardy? Thanks.

John Ward (automail) wrote :

This seems to be a problem with what type of drive you use. I have a Plextor PX-716A DVD-RW drive and an LG DVDRAM GSA-4167B DVD-RW drive.

When I put the disc in the Plextor (which is not working well, but still can read) everything is fine, it doesn't show the disc as a "0 byte" disc but as a "1hr 20min disc", and it lets me burn. When it's put into the LG drive it reports as a "0 (zero) minute" Blank CD.

I tried to burn a 10 minute long *.WAV file to a CD to make a standard audio disc and it fails with that message. The *.WAV file is 120MB, so it's well below the size threshold (700MB) of the CD and the time threshold of 80 minutes.

This is not a physical problem with my drives as in the past burning WAV's and MP3's with Brasero worked fine and also the only drive that works well for me at the minute is the LG, the Plextor can't even read that well anymore. Sometimes it does, sometimes it doesn't. Brasero has something new in it that is preventing DVDRAM GSA-4167B (HL-DT-ST - generic kind) drives from reporting properly. The only problem I'm having is that my fallback drive, the Plextor, works like a dog so I can't use it either.

Check these as well:

http://bugzilla.gnome.org/show_bug.cgi?id=557561

https://answers.launchpad.net/ubuntu/+source/brasero/+question/51066

Changed in brasero:
status: Unknown → New
miq (miqster) wrote :

I can confirm that it seems to be related to the drive you use. I have 2 Samsung Drives in my PC, the old PATA SM-352B recognizes the blank CD correctly and the SH-223Q reports the size as 0 Bytes.

Please backport the fix to intrepid because it is really annoying.

etlpkby (pbeilby) wrote :

Yep - I can also confirm the problem. Using 8.10 Intrepid on 64bit AMD2 CPU. Brasero is stock '0.8.2' release on Intrepid and my drive is :-

 TSSTcorp CDDVDW SH-S203D

Worked fine on 'Hardy' - well rogered now :-(
I will look at svn'ing the latest, but for other users I hope this can be fixed and made available as per synaptic daily updates!

cue (keino) wrote :

I am also facing the very same Bug in 8.10 (Ubuntu-Studio-Edition) , amd64, Brasero 0.8.2!
Luckily I have a multi boot system and just rebooted to 8.4, 32Bit.
Brasero there recognised the very same cd-r correctly.

But of cause that is a work-around and can not be seen as an appropriate solution for a reasonable Ubuntu-Studio OS usage.

longbuxu (longbuxu02) wrote :

Jan 24, 2009.
Check http://projects.gnome.org/brasero/.
The latest stable release is 0.8.2.
NO ver. 0.8.4 is available!
My DVD Writer "core" is SONY DVD RW AW-G170A.
My project is a Audio CD, with converting mp3/flac to audio cd files.
Brasero cannot recognize my Blank CD-R which is 700MB/80MIN, though Nautilus noted as such.
I feel that Brasero is kinda prevented from reading/reaching the media by something.
Here's my work-around.
Install Serpentine. Can see Blank CD-R. Error when converting! So don't know if it can burn to CD or not.
Install GnomeBaker. Burn smoothly (though cannot rename CD label name ... hic).
Go back to Brasero. It can see my Blank CD-R (I put in another blank CD-R, of course).

longbuxu (longbuxu02) wrote :

Brasero 0.8.2 can read my blank cd-r now, but it still sucks!
When adding many mp3 files, let's say ... 10 mp3 files, to convert to 10 audio tracks. Loading information is slow as hell ... and freeze sometimes. Adding 1 file at a time is fine, loading information is also slow. My CPU is P4 2.6 HT ... wait! don't you dare blame my CPU power. 'Cause I can burn same project perfectly and quickly with GnomeBaker.
Go back to GnomeBaker now.

No, that P4 is a good workhorse, not the most up to date CPU but still can
crunch numbers like hell. That's is an on-going flaw of Brasero - when you
add files to the Burn window, it analyses them and takes a long while to do
it, unless you do it file by file but thats hardly efficient, like it
doesn't know which one to start with and gets confused. I have an Athlon 64
3700+ overclocked to 2.53GHz and it still delays and generally doesn't seem
stable.

John
<email address hidden>

"If you tremble indignation at every injustice
then you are a comrade of mine."
-Ernesto Che Guevara, revolutionary and
all-around nice chap.

2009/1/24 longbuxu <email address hidden>

> Brasero 0.8.2 can read my blank cd-r now, but it still sucks!
> When adding many mp3 files, let's say ... 10 mp3 files, to convert to 10
> audio tracks. Loading information is slow as hell ... and freeze sometimes.
> Adding 1 file at a time is fine, loading information is also slow. My CPU is
> P4 2.6 HT ... wait! don't you dare blame my CPU power. 'Cause I can burn
> same project perfectly and quickly with GnomeBaker.
> Go back to GnomeBaker now.
>
> --
> Brasero does not recognize audio CD or blank CD-R
> https://bugs.launchpad.net/bugs/181703
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in A disc burning application for gnome 2: New
> Status in "brasero" source package in Ubuntu: Fix Released
>
> Bug description:
> Binary package hint: brasero
>
> when I have an audio CD in, Brasero thinks there is no disk. When a blank
> CD-R is in, it says the disk is not writable. So any copying/burning is
> impossible. Icons for Audio CD and blank CD-r come up on the desktop when I
> put them in though.
>

Changed in brasero:
status: New → Incomplete
Warren Tan (imwarren) wrote :

I am using 8.10

March 22, 2009.
The latest stable release for brasero is still 0.8.2.

and the bug mentioned above still persist

John Ward (automail) wrote :

I'm using Jaunty 9.04 alpha 6 now and it's using Brasero 2.25.92 (which sounds to me like an unusually big jump) so I'll try it out on my machine at home and see if 2.25.92 has fixed it.

X Y (throwaway-xy+ubuntu) wrote :

Using 8.10, this problem still exists. I am trying OpenSolaris in a VM to see if I can workaround it.

Linux is not ready for the desktop.

pezcurrel (pezcurrel) wrote :

While waiting for brasero to be functional again you can use gnomebaker, or nautilus, or other programs which work.

huiii (a00ps) wrote :

@ X Y:
sorry, but i feel obligated to tell you, that linux is not ubuntu.
might be helpful.
furthermore, gnomebaker works perfect.

X Y (throwaway-xy+ubuntu) wrote :

Hi both dentament and huiii,

Apologies if my comment came off as silly; Ubuntu is by far the friendliest Linux, and it can be frustrating when certain very basic functionalities don't work right off the bat.

Now maybe this information will help in solving this Bug:

On my system, none of GnomeBaker, Nautilus, or xcdroast worked for burning an audio CD. I tried all of them. I also tried each program using KDE as my window manager (to rule out that Gnome might have anything to do with my issue [yes, it would seem absurd that a window manager would affect this, but it was a simple experiment for me to try]). I was also not able to burn from within KDE, trying all of the previously mentioned programs.

However -- after I had failed trying the programs through KDE, I logged into Gnome using the "failsafe" mode. After I did this, Brasero suddenly decided that it _could_ see my blank disc and that the available space on it was more than 0 bytes. I proceeded to burn an audio CD, and that worked correctly.

After the successful burn, I put in another blank CD -- back to square one. Brasero refuses to burn it, claiming it does not have any space.

My conclusion is this -- something is absolutely wrong in the _SOFTWARE_. My media is just fine (been using discs from this spindle for months with no problem, the one time I did burn something it is absolutely fine), and my DVD-RW drive is functioning just fine, too.

Something is wrong at the software level. I'd be happy to try other experiments and/or provide log files from either programs or the kernel messages; someone let me know.

X Y (throwaway-xy+ubuntu) wrote :

For anyone following along at home, a bit of cross-posting here, but
I did some reading at the linked-to Gnome bugs:

  http://bugzilla.gnome.org/show_bug.cgi?id=556449
  http://bugzilla.gnome.org/show_bug.cgi?id=557561

Both of these bugs mention symptoms I am seeing -- Brasero is
incorrectly reporting a disc's size as zero, and then refusing to
burn it.

One thing I notice in the latter of those two bugs -- this seems like
it has possibly been fixed (?) in a later version (Brasero > 0.8.2).

What is the Ubuntu process for getting this program updated?

I'd be happy to chip in to help.

huiii (a00ps) wrote :

Hello X Y!! Your frustration is completely normal. I myself have to hold me back from throwing the pc out of the window.
you think is 2009, but in fact its the stoneage of computer.. But reading your report, i guess that there is something bigger going on than just brasero. normally you should be able to burn with other programms, at least following this bug-report.
there is another bug-report that fits more to your case:
https://bugs.launchpad.net/ubuntu/+bug/122200
good luck..

John Ward (automail) wrote :

In Ubuntu 9.04 Jaunty beta this seems to be solved. I burned an Audio CD successfully the other day with only having a slight problem with the track volume normalisation plugin (which I switched off). Jaunty uses Brasero 2.25.92.

Kim Linoh (psychokim) wrote :

After upgrading to 9.04 Jaunty, problem seems to be solved here. Brasero recognizeses CD-R correctly und can burn them without problems.

nandhp (nandhp) wrote :

I just upgraded to 9.04 Jaunty and tried to write an ISO and encountered this problem. I tried to write a 270MB ISO to a 700MB CD-RW, it said it was "too large for the disc". I then used brasero to blank the disk, which it did without complaint, but upon returning to write the ISO, it again claims the now blank disk is too small.

I ran brasero with -g, and it reported:
(brasero:15664): BraseroBurn-DEBUG: At brasero-session-cfg.c:554: Session size 138263/Disc size 0

I'm using a Lenovo Thinkpad T500 internal CD-RW/DVD-ROM drive.

nandhp (nandhp) wrote :

Apologies for the double posting, but after writing the image with wodim (cdrecord), I ran braseo again, this time with the brasero-media-debug option (attached)

After upgrade to Ubuntu 9.04 Jaunty ... I do not found any error.

Žygimantas Beručka (zygis) wrote :

I still have this bug with 2.26.1 (Jaunty).

Pierre (pierrewinnipeg) wrote :

I also have this problem with same as above XUbuntu 9.04 / 2.26.1.

Orr Dvory (gnudles) wrote :

also in karmic alpha 2 (when upgraded from jaunty)

John Ward (automail) wrote :

I have Jaunty on the go at the moment but it's been a while since I've done an Audio CD, so I'll give it a try today and see if I'm back to square one also.

I don't have this bug anymore (Jaunty, 2.26.1)

Achim (ach1m) on 2009-09-15
Changed in brasero:
status: Incomplete → Fix Released
Ernst (ernst-blaauw) wrote :

Well, I'm running Jaunty with Brasero with kernel 2.6.31 (from mainline ppa) and Brasero didn't recognize my empty DVD. K3b did, and succesfully burned an image. So I think the bug report should be reopened.

Daeng Bo (daengbo) wrote :

Same problem on Ubu Karmic Beta. Kernel 2.6.31-13 i686. Brasero_2.28.1

Ernst (ernst-blaauw) wrote :

I'm running Karmic too now. Here, the problem is solved. (I did have this problem too on Jaunty)

$ uname -r
2.6.31-14-generic

$ apt-cache policy brasero
brasero:
  Installed: 2.28.1-0ubuntu1
  Candidate: 2.28.1-0ubuntu1
  Version table:
 *** 2.28.1-0ubuntu1 0
        500 http://nl.archive.ubuntu.com karmic/main Packages
        100 /var/lib/dpkg/status

Samuel Cantrell (samcan) wrote :

I'm running on Karmic, and I have the issue still---using a blank CD-RW. I have Brasero 2.28.1, running kernel 2.6.31-14-generic on x64.

Thank you.

mellu (vassermeelis) wrote :

same here ... 64-bit karmic koala, brasero dont burn audio cd-s

Bruno Cunha (brunoscunha) wrote :

I have also the same issue
Karmic does not recognize the internal cd/dvd

brasero:
  Installed: 2.28.2-0ubuntu1
  Candidate: 2.28.2-0ubuntu1
  Version table:
 *** 2.28.2-0ubuntu1 0
        500 http://archive.ubuntu.com karmic-updates/main Packages
        100 /var/lib/dpkg/status
     2.28.1-0ubuntu1 0
        500 http://archive.ubuntu.com karmic/main Packages
bruno@bruno-laptop:~$ uname -r
2.6.31-16-generic

Mosin (mosin+) wrote :

I solved the issue by updating the firmware of the drive, in my case it was a LG (HL-DT-ST GH22NS30 to rev 1.03)
I recommend everyone else does the same as it seems the problem was with my drive's firmware.

Bruno Cunha (brunoscunha) wrote :

@ Moffa how do I see what cd/dvd drive I have? AlI I know it's on my laptop and ubuntu does not detect it

Michal (michal.post) wrote :

I confirm this bug in Lucid.
Blank CD-R, while burning ISO image, brasero says not enough space on CD....
while "wodim image.iso" works fine.

Changed in brasero:
importance: Unknown → High
status: Fix Released → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.