package blcr-dkms 0.8.2-15ubuntu1 failed to install/upgrade: blcr kernel module failed to build - error: ‘struct signal_struct’ has no member named ‘count’

Bug #700036 reported by C.Tenschert on 2011-01-07
This bug affects 260 people
Affects Status Importance Assigned to Milestone
blcr (Debian)
Fix Released
Unknown
blcr (Ubuntu)
High
MOTU
Natty
High
MOTU
mpich (Ubuntu)
Undecided
Unassigned
Natty
Undecided
Miguel Canto
openmpi (Ubuntu)
Undecided
Unassigned
Natty
Undecided
Unassigned

Bug Description

on daily update

The problem is known to the developers, see https://hpcrdm.lbl.gov/pipermail/checkpoint/2010-October/000116.html

Please do not add more comments like 'Me too' or 'I have the same problem'. A solution is being worked on and will be released once it's ready.

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: blcr-dkms
ProcVersionSignature: Ubuntu 2.6.37-12.26-generic 2.6.37
Uname: Linux 2.6.37-12-generic x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
Date: Thu Jan 6 22:12:14 2011
ErrorMessage: blcr kernel module failed to build
PackageArchitecture: all
PackageVersion: 0.8.2-15ubuntu1
SourcePackage: blcr
Title: package blcr-dkms 0.8.2-15ubuntu1 failed to install/upgrade: blcr kernel module failed to build

C.Tenschert (carl-tenschert) wrote :
C.Tenschert (carl-tenschert) wrote :

on daily update

summary: package blcr-dkms 0.8.2-15ubuntu1 failed to install/upgrade: blcr kernel
- module failed to build
+ module failed to build - error: ‘struct signal_struct’ has no member
+ named ‘count’
Changed in blcr (Ubuntu):
status: New → Confirmed
importance: Undecided → High
Michael Wild (themiwi) wrote :

Following answer by one of the developers of BLCR is relevant for this issue:
https://hpcrdm.lbl.gov/pipermail/checkpoint/2010-October/000116.html

Changed in blcr (Ubuntu Natty):
status: Confirmed → Triaged
Changed in blcr (Ubuntu Natty):
assignee: nobody → MOTU (motu)
milestone: none → natty-updates
pablomme (pablomme) wrote :

Could somebody please change the openmpi-bin package dependency on openmpi-checkpoint from "recommends" to "suggests", to stop the flood of duplicates? This is what most commonly pulls blcr-dkms, which is non functional since kernel 2.6.35 and its failing to build causes an error to show up on every attempt to rebuild the dkms modules, which users tend to eventually report. There's about 0.95 reports a day on average (116 duplicates between 18 November and 21 April).

libmpich2-2 also pulls it in via its "depends" on libcr0 - I think this is a mistake, it should be a "recommends" at most, but preferably a "suggests", like for OpenMPI. Neither MPI library needs blcr to work.

NB, "sudo apt-get remove blcr-dkms" will stop the error showing up.

On 21 April 2011 17:17, pablomme <email address hidden> wrote:
> Could somebody please change the openmpi-bin package dependency on
> openmpi-checkpoint from "recommends" to "suggests", to stop the flood of
> duplicates? This is what most commonly pulls blcr-dkms, which is non
> functional since kernel 2.6.35 and its failing to build causes an error
> to show up on every attempt to rebuild the dkms modules, which users
> tend to eventually report. There's about 0.95 reports a day on average
> (116 duplicates between 18 November and 21 April).
>
> libmpich2-2 also pulls it in via its "depends" on libcr0 - I think this
> is a mistake, it should be a "recommends" at most, but preferably a
> "suggests", like for OpenMPI. Neither MPI library needs blcr to work.

Why not fix the reporting problem by patching the bug submission tool
to check for duplicates? It would be a useful feature more generally
in other cases too surely?

I have a patch for this, adding support for more recent kernels in
testing/development with the upstream authors at the moment, but there
are a number of non-trivial changes in code that may have usage cases
I'm not aware of or subtle bugs in corner cases so I'm awaiting an ACK
from them to proceed.

Alan

pablomme (pablomme) wrote :

@Alan: launchpad had the ability to list likely duplicates of a bug during the reporting stage, but for some reason it's not working in this case - even if I specify exactly the same title as this one. I will file a bug about it.

In any case, my point about duplicates is not regarding the effort to de-duplicate them or that they take up space on launchpad or anything of the like, but about the number of people that are seeing a problem and have to spend time figuring out whether it affects any of the functionality they were interested in by installing openmpi-bin, and how to fix it.

I remind you that we had a very similar conversation 6 months ago in bug #555729. In the end nothing was done and maverick continues to have a non-working blcr-dkms. Natty is due out in 6 days and I'd be disappointed to see it ship (and hold on to) the broken blcr-dkms again. The dependency change that I suggest would at least ensure that at release time no-one will see an error from an unrequested module that doesn't currently work. When the functionality is restored it would be OK to promote blcr back to "recommends".

(I'm not sure the tone of the above paragraph is unambiguous - I don't mean to be disrespectful, I don't doubt this is being actively worked on, and I trust your criterion that a working blcr should be a "recommends" of openmpi-bin. My point is that there exists a temporary stop-gap measure that is easy to deploy and would avoid inconveniencing a number of users for no good reason.)

pablomme (pablomme) wrote :

Apport/launchpad bug reported as bug #768685.

pablomme (pablomme) wrote :

Apport now redirects to this bug directly when the problem is encountered, and the launchpad bug is being worked on.

Dan Kitcher (a2339) wrote :

this bug occurred following a fresh install in Sun Virtual Box of Ubuntu Studio 32bit linux 2.6.37 with updates
when attempting to type dpkg instructions to install this package in a terminal window
this occurred before I'd got the build-essential in place and going

Dan Kitcher (a2339) wrote :

version 11.04 alternative intall i32
with basic services verified and a normal looking Ubuntu 11 desktop

I have updated and this error appears.

Florencio (fdelgado-usfq) wrote :

Si did I

chandru (chandrashekaran-iyer) wrote :

Hi,
   I did a 'sudo apt-get install blcr-dkms 0.8.2-15ubuntu1.
What I got was the following
"aschandru4895@aschandru4895-desktop:~$ sudo apt-get install blcr-dkms
0.8.2-15ubuntu1
[sudo] password for aschandru4895:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package 0.8.2-15ubuntu1
E: Couldn't find any package by regex '0.8.2-15ubuntu1'
aschandru4895@aschandru4895-desktop:~$ "

Synaptic shows "blcr-dkms 0.8.2-15ubuntu1 installed

Unable to figure out what the bug is & where it is ----------?
A S Chandrashekaran

On Mon, May 2, 2011 at 4:28 PM, Guillem Hernandez Sola
<email address hidden>wrote:

> I have updated and this error appears.
>
> --
> You received this bug notification because you are a direct subscriber
> of a duplicate bug (774067).
> https://bugs.launchpad.net/bugs/700036
>
> Title:
> package blcr-dkms 0.8.2-15ubuntu1 failed to install/upgrade: blcr
> kernel module failed to build - error: ‘struct signal_struct’ has no
> member named ‘count’
>
> Status in “blcr” package in Ubuntu:
> Triaged
> Status in “blcr” source package in Natty:
> Triaged
>
> Bug description:
> on daily update
>
> ProblemType: Package
> DistroRelease: Ubuntu 11.04
> Package: blcr-dkms
> ProcVersionSignature: Ubuntu 2.6.37-12.26-generic 2.6.37
> Uname: Linux 2.6.37-12-generic x86_64
> NonfreeKernelModules: fglrx
> Architecture: amd64
> Date: Thu Jan 6 22:12:14 2011
> ErrorMessage: blcr kernel module failed to build
> PackageArchitecture: all
> PackageVersion: 0.8.2-15ubuntu1
> SourcePackage: blcr
> Title: package blcr-dkms 0.8.2-15ubuntu1 failed to install/upgrade: blcr
> kernel module failed to build
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/blcr/+bug/700036/+subscribe
>

--
Flat8, Rajeswari Apts, 58,Baktavatchalam Rd, Mylapore, Chennai - 600004
Tel:+914424934742

After update this error appears.

Adrien Haxaire (adrienhaxaire) wrote :

Hello,

Had the same bug while installing gmsh on Natty 64.

pablomme (pablomme) wrote :

@Alan: any progress on the fix? Natty was indeed released with this problem, but a fix could probably be SRU'd into natty-updates as soon as it is available. Or demoting "recommends" to "suggests" if it's going to take long, but I repeat myself.

Alan (awoodland) wrote :

No news yet and the patch in testing only goes to 2.6.35 right now. I have a
suspicion the timing will match the next debian freeze so an ubuntu specific
patch to break the dependency change probably makes most sense.

Dan Dart (dandart) wrote :

Just got this on trying to install OpenUniverse.

The error results from a OpenFOAM installation process, from a Maverick repository.

Peter M. Clausen (pclausen) wrote :

got this installing tetgen

Ubuntu 11.04 Install on an older computer without using unity.

Flash had been working in FireFox from "Flash Installer". Todays update broke Flash. I attempted to use Synaptic Package Manager and received a message to use:

"sudo dpkg--configure -a"

Which did not work. The command could not be found.

Using the Software center and attempting to install Flash from there resulted in this bug report being generated.

"Sorry, the package "blcr-dkms" failed to install or upgrade."

I have shut down and started again with the same results, then Synaptic Package Manager started working again.

pablomme (pablomme) wrote :

Maintainers of OpenMPI and MPICH: could we break the dependency of these packages on blcr in Ubuntu for the time being? blcr-dkms is not compilable at present, and attempting to install either openmpi or mpich will produce an error. The maintainer of blcr-dkms in Debian (if I have correctly inferred the role of Alan above) recommends this temporary solution.

Namely, we need to demote two dependencies:
- openmpi-bin should "suggest" openmpi-checkpoint, instead of "recommend" it
- libmpich2-2 should "suggest" libcr0, instead of "depend" on it
The latter is a strict "depends", which might mean that mpich is configured to require blcr - I hope this is not an actual problem, or that the solution is simple.

pablomme (pablomme) wrote :

BTW, could someone with the appropriate permissions change the blcr status of this bug for natty to "won't fix"?

Changed in mpich (Ubuntu Natty):
status: New → Confirmed
Changed in openmpi (Ubuntu Natty):
status: New → Confirmed
Changed in mpich (Ubuntu):
status: New → Invalid
Changed in openmpi (Ubuntu):
status: New → Invalid
earthforce_1 (earthforce1) wrote :

Got this installing routine updates. Hope my system isn't broken, or there is a simple fix.

Huseyin (kuttengri) wrote :

I don't know if this is the good place to mention this but the solution offered here (http://ubuntuforums.org/showthread.php?t=1747766) helped me.

I repeat the solution as Frans.Linz gave:
"If your pc runs under 2.6.38-9-PAE-kernel, then you have to install linux-headers-generic-pae (eg. with synaptic-packagemanager). The dkms-modules are newly compiled and after a system-restart virtualbox should run."

By the way, I have upgraded from (X)ubuntu 10.10 to (X)ubuntu 11.04 and faced this bug. After this fix virtualbox works again.

Huseyin

Leon Swinkels (leon-swinkels) wrote :

Dear all: I have been installing Debian Science Statistics packages while getting this error. If helpful, I have seen the (or: a) r-base-vr dependency conflict before seeing this error ( as state in the description of this bug ).

after this error, I noticed that the DSS packages-item ( science-statistics) installed correctly ( did not display other errors )

<email address hidden> for more information if required.

Thanks to all developers (for everything) !

Leon Swinkels (leon-swinkels) wrote :

Hi all, Just tried reinstalling r-cran-vr and got (the same) dependency error:
The following packages have unmet dependencies:

r-cran-vr: [no text here]

My problem is the same reported by Huseyin, and I have changed from Ubuntu 10.10 to 11.04 as well, but I do not know how to install linux-headers-generic-pae. Is it possible through Synaptics?

kemiisto (kemiisto) wrote :

As Alan Woodland and pablomme suggested above the MPICH2 and OpenMP packages should not depend on blcr-dkms. I know personally few people who need either MPICH or OpenMP (or both) and none of them need Berkeley Lab Checkpoint/Restart, which seems to be dead by the way. The last news on BLCR site are dated June 16, 2009.

Changed in blcr (Debian):
status: Unknown → New
Etienne Tourigny (etiennesky) wrote :

failed to upgrade to version 0.8.2-15ubuntu1 on 11.04, 64 bit system

$ uname -a:
Linux supernova 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 03:31:24 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux

Removed the package, as I'm not using MPI/OpenMP for the moment.

Stefan Junk (stjunk) wrote :

i know this error from my former ubuntu installation. but than my system crashed during upgrade to natty really bad, and i format my discs and installed a fresh natty. Now the next update this shitty blcr problems are there again. Is this a hardware problem?

MacRules (macrules) wrote :

Wow, this has been open for quite a while.
I just encoutered this error after some updates, no clue which it where.
But it is pretty annoying.

I also seem ti have openmpi installed, but no clue why :)?
I hope this will be fixed soon

Martin Jorgensen (newsboost) wrote :

I also confirm having this problem and it started approx. 3-5 days ago. I also have MPI/OpenMP installed. I think my problem started by installed something related to OpenGL !

I hope this will be fixed soon... Thanks!

msp3k (peek-nimbios) wrote :

Have confirmed that this bug still exists for me too. But I have some
new information:

Originally this bug surfaced on a machine that had been upgraded from
10.10 to 11.04.

I have just reformatted and done a fresh install of 11.04 on a machine.
The user accounts on the machine were backed up before and restored
afterwards. All account information has remained the same (stored in
LDAP), and all file ownership and permissions were preserved.

Michael Peek

On 07/15/2011 05:14 AM, Martin Jorgensen wrote:
> I also confirm having this problem and it started approx. 3-5 days ago.
> I also have MPI/OpenMP installed. I think my problem started by
> installed something related to OpenGL !
>
> I hope this will be fixed soon... Thanks!
>

Massimo Forti (slackwarelife) wrote :

Hi, it seems that the package dkms-blcr 0.8.2-10 failed to install / upgrade: failed to build blcr kernel module on Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429). See bug # 811387. Thanks.

Confirming the bug. I removed the module from my system installation.

aleandro (aleandrodasilva) wrote :

Here the same. Upgraded Natty 10 minutes ago.

Agmenor (agmenor) wrote :

This bug happened to me when I tried to install the package "linux-headers-generic".

Colin Reed (colin-colinreed) wrote :

I've got this too. It appeared after a few recent updates - I'm not sure which one caused it, but I now get the same error message each time I boot.

Andreas Moog (ampelbein) on 2011-07-23
description: updated
Changed in blcr (Ubuntu):
status: Triaged → In Progress
Fayer Michael (fayer012) wrote :
Download full text (22.0 KiB)

When upgrading this package, I had this error too. I saw some dialog (maybe error dialog) when upgrading but couldn't find it later by pressing Alt-Tab (this also seems to be a bug). But I rebooted anyway. I tried to reinstall it in synaptic after reboot, failed again (even after cleaning apt-get downloads). I'm in Ubuntu 11.04. The package is blcr-dkms (0.8.2-15ubuntu1). I copied the details in the terminal window below the installation progress indicator (the moving percentage bar). They are:

(Reading database ... 280789 files and directories currently installed.)
Preparing to replace blcr-dkms 0.8.2-15ubuntu1 (using .../blcr-dkms_0.8.2-15ubuntu1_all.deb) ...

------------------------------
Deleting module version: 0.8.2
completely from the DKMS tree.
------------------------------
Done.
Unpacking replacement blcr-dkms ...
Setting up blcr-dkms (0.8.2-15ubuntu1) ...

Creating symlink /var/lib/dkms/blcr/0.8.2/source ->
                 /usr/src/blcr-0.8.2

DKMS: add Completed.

Kernel preparation unnecessary for this kernel. Skipping...

Building module:
cleaning build area....
make KERNELRELEASE=2.6.38-11-generic -C /lib/modules/2.6.38-11-generic/build M=/var/lib/dkms/blcr/0.8.2/build....................(bad exit status: 2)

Error! Bad return status for module build on kernel: 2.6.38-11-generic (i686)
Consult the make.log in the build directory
/var/lib/dkms/blcr/0.8.2/build/ for more information.
0
0

(end of the installation details)

Below is the make.log file:

DKMS make.log for blcr-0.8.2 for kernel 2.6.38-11-generic (i686)
Sun Sep 25 01:13:20 CST 2011
make: Entering directory `/usr/src/linux-headers-2.6.38-11-generic'
/var/lib/dkms/blcr/0.8.2/build/Kbuild:19: /var/lib/dkms/blcr/0.8.2/build/module_files: No such file or directory
cd /var/lib/dkms/blcr/0.8.2/build && env -i PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/X11R6/bin:/usr/sbin:/sbin:/usr/lib/dkms ./configure --disable-maintainer-mode --with-linux=2.6.38-11-generic --with-installed-libcr --with-installed-util --with-components=modules --prefix=/usr && touch /var/lib/dkms/blcr/0.8.2/build/config-stamp
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to disable maintainer-specific portions of Makefiles... no
checking for pwd... /bin/pwd
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking for perl5... no
checking for perl... /usr/bin/perl
checking for gmake... no
checking for make... /usr/bin/make
checking if /usr/bin/make is GNU make... yes (3.81)
checking for ranlib... ranlib
checking whether ln -s works... yes
checking for style of include used by /usr/bin/make... GNU
checking for gcc... gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables...
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -...

msp3k (peek-nimbios) wrote :
Download full text (23.0 KiB)

Every single one of my users has seen this error. I tell them to ignore it.

Michael

On 09/24/2011 01:20 PM, Fayer Michael wrote:
> When upgrading this package, I had this error too. I saw some dialog
> (maybe error dialog) when upgrading but couldn't find it later by
> pressing Alt-Tab (this also seems to be a bug). But I rebooted anyway. I
> tried to reinstall it in synaptic after reboot, failed again (even after
> cleaning apt-get downloads). I'm in Ubuntu 11.04. The package is blcr-
> dkms (0.8.2-15ubuntu1). I copied the details in the terminal window
> below the installation progress indicator (the moving percentage bar).
> They are:
>
> (Reading database ... 280789 files and directories currently installed.)
> Preparing to replace blcr-dkms 0.8.2-15ubuntu1 (using .../blcr-dkms_0.8.2-15ubuntu1_all.deb) ...
>
> ------------------------------
> Deleting module version: 0.8.2
> completely from the DKMS tree.
> ------------------------------
> Done.
> Unpacking replacement blcr-dkms ...
> Setting up blcr-dkms (0.8.2-15ubuntu1) ...
>
> Creating symlink /var/lib/dkms/blcr/0.8.2/source ->
> /usr/src/blcr-0.8.2
>
> DKMS: add Completed.
>
> Kernel preparation unnecessary for this kernel. Skipping...
>
> Building module:
> cleaning build area....
> make KERNELRELEASE=2.6.38-11-generic -C /lib/modules/2.6.38-11-generic/build M=/var/lib/dkms/blcr/0.8.2/build....................(bad exit status: 2)
>
> Error! Bad return status for module build on kernel: 2.6.38-11-generic (i686)
> Consult the make.log in the build directory
> /var/lib/dkms/blcr/0.8.2/build/ for more information.
> 0
> 0
>
> (end of the installation details)
>
>
> Below is the make.log file:
>
> DKMS make.log for blcr-0.8.2 for kernel 2.6.38-11-generic (i686)
> Sun Sep 25 01:13:20 CST 2011
> make: Entering directory `/usr/src/linux-headers-2.6.38-11-generic'
> /var/lib/dkms/blcr/0.8.2/build/Kbuild:19: /var/lib/dkms/blcr/0.8.2/build/module_files: No such file or directory
> cd /var/lib/dkms/blcr/0.8.2/build && env -i PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/X11R6/bin:/usr/sbin:/sbin:/usr/lib/dkms ./configure --disable-maintainer-mode --with-linux=2.6.38-11-generic --with-installed-libcr --with-installed-util --with-components=modules --prefix=/usr && touch /var/lib/dkms/blcr/0.8.2/build/config-stamp
> checking for a BSD-compatible install... /usr/bin/install -c
> checking whether build environment is sane... yes
> checking for a thread-safe mkdir -p... /bin/mkdir -p
> checking for gawk... gawk
> checking whether make sets $(MAKE)... yes
> checking whether to disable maintainer-specific portions of Makefiles... no
> checking for pwd... /bin/pwd
> checking build system type... i686-pc-linux-gnu
> checking host system type... i686-pc-linux-gnu
> checking for perl5... no
> checking for perl... /usr/bin/perl
> checking for gmake... no
> checking for make... /usr/bin/make
> checking if /usr/bin/make is GNU make... yes (3.81)
> checking for ranlib... ranlib
> checking whether ln -s works... yes
> checking for style of include used by /usr/bin/make... GNU
> checking for gcc... gcc
> checking whether the C compiler works... yes
> checking for C ...

Alan (awoodland) wrote :

There's an updated package currently awaiting build in my PPA that adds support for kernels up to and including 2.6.38 (i.e. Natty) - https://launchpad.net/~awoodland/+archive/blcr/+sourcepub/1980069/+listing-archive-extra

It passed all the tests it should on my test machine and is an official upstream release. Maybe this would be a candidate for inclusion in natty-updates? The dediff between the previous version looks bigger than it really is because of a) the autoconf rerun and b) a whole pile of patches that were previously only in Debian got merged upstream.

pablomme (pablomme) wrote :

Oneiric is due out tomorrow, shipping with kernel 3.0 and the same "recommends" as natty had. I reckon most people will move from natty to oneiric before this gets into natty-updates; even those who wait longer than that will hit this bug again when they do upgrade.

Good news though about the fix - how is 3.0+ support coming along?

Alan (awoodland) wrote :

2.6.39+ support currently has two known issues: https://hpcrdm.lbl.gov/pipermail/checkpoint/2011-October/000334.html

I think they're both things I should be able to handle although the BKL removal has the potential to introduce some hard to debug problems. All going well though it might be possible to get a patch "blessed" upstream within a few weeks.

The Debian upload I made has a reference to this LP bug in the changelog. I guess that'll either need stripping before pulling into Ubuntu or a separate bug for 3.0 support needs to become the "master".

Changed in blcr (Debian):
status: New → Fix Released
Vino (vino-ozemail) on 2012-01-06
visibility: public → private
pablomme (pablomme) on 2012-01-06
visibility: private → public
agarzon (g-garzon) on 2012-04-06
Changed in blcr (Ubuntu Natty):
status: Triaged → Fix Released
Benjamin Drung (bdrung) on 2012-04-07
Changed in blcr (Ubuntu Natty):
status: Fix Released → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package blcr - 0.8.4-2

---------------
blcr (0.8.4-2) unstable; urgency=low

  * Fixed homepage (Closes: #657346)
  * Added armhf to arches (Closes: #645549)

 -- Alan Woodland <email address hidden> Sat, 04 Feb 2012 14:22:59 +0000

Changed in blcr (Ubuntu):
status: In Progress → Fix Released
Wagih (w-tawfik) wrote :

This bug has NOT been fixed in the latest update!
blcr (0.8.4-2) failed to install

Graham Inggs (ginggs) wrote :

@Wagih: do the following to stop receiving the message:

$ sudo apt-get remove blcr-dkms

On Thu, Oct 18, 2012 at 11:28:11AM -0000, ErikBerglund wrote:
> ** Also affects: quantal-backports
> Importance: Undecided
> Status: New

Why? This package is not in quantal-backports.

--
Iain Lane [ <email address hidden> ]
Debian Developer [ <email address hidden> ]
Ubuntu Developer [ <email address hidden> ]

no longer affects: quantal-backports
Changed in mpich (Ubuntu Natty):
assignee: nobody → Miguel Canto (canto-sosa)
dino99 (9d9) wrote :
Changed in openmpi (Ubuntu Natty):
status: Confirmed → Invalid
Changed in mpich (Ubuntu Natty):
status: Confirmed → Invalid
Changed in blcr (Ubuntu Natty):
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.