Comment 17 for bug 95394

Spoilerhead (spoilerhead) wrote :

confirmed here
just downloaded the 0.2.0 debfile (http://ubuntu.beryl-project.org/pool/feisty/main/0.2.0/beryl-core_0.2.0~0beryl1_i386.deb) extracted beryl-xgl and laced it into /usr/bin fixes the problem for me

this bug certainly breaks beryl for all XGL users, and i think theres quite a lot of them.

is there any real reason why it wasn't included, except "we don't like XGL/ATI"?
thanks a lot, and please fix it (its nothing more then a rebuild, is it?)