Comment 21 for bug 994255

kingking: Instead of running a custom 3.4 kernel, if there's a reason you need a newer kernel, could you try installing "linux-generic-lts-quantal" and see if that works for you? It's monumentally hard for us to support random non-distro kernel configs.