Comment 7 for bug 1572659

I can also confirm that this issue affects a Dell XPS 13 (9343) running 16.04 with the kernel the 4.4.0-21. This install was done through an upgrade from an existing Ubuntu installation.