Comment 20 for bug 651010

Ma Hsiao-chun (mahsiaochun) wrote :

@Jed_c
Really? According to http://linuxwireless.org/en/users/Drivers/b43#Supported_devices and source code of Ubuntu's fw-cutter source package I checked. 4318 should work at least since 11.10