Comment 19 for bug 651010

Jed_c (jed-c) wrote :

No matter what, a HP zv6000 with a broadcom 4318 chipset will not work with Ubuntu. Period. Not with bcm43, not with the legacy driver, not with ndiswrapper. I double dog dare ANYONE to say otherwise. Oh well, I thought I'd give Ubuntu another shot, but seems nothing has changed.....