Comment 0 for bug 1614191

Since the apt-listchanges upgrade, installing packages now fails with:

apt-listchanges: APT_HOOK_INFO_FD environment variable is incorrectly defined
(Dpkg::Tools::Options::/usr/bin/apt-listchanges::InfoFD should be greater than 2).
E: Sub-process /usr/bin/apt-listchanges --apt || test $? -ne 10 returned an error code (1)
E: Failure running script /usr/bin/apt-listchanges --apt || test $? -ne 10
A package failed to install. Trying to recover:

and nothing happen then (no recovery). Got that issue when trying to upgrade openprinting-ppds 20160817

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: apt-listchanges 3.3ubuntu2
ProcVersionSignature: Ubuntu 4.8.0-1.2-generic 4.8.0-rc2
Uname: Linux 4.8.0-1-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.3-0ubuntu7
Architecture: amd64
CurrentDesktop: GNOME
Date: Wed Aug 17 19:28:08 2016
PackageArchitecture: all
SourcePackage: apt-listchanges
UpgradeStatus: No upgrade log present (probably fresh install)