Comment 2 for bug 1061879

Steve Beattie (sbeattie) wrote :

I'm reopening this after discussing it with Daviey;. he felt the dependency on libnotify-bin should be a Suggests: and that for desktop environments we assume that libnotify-bin will already be installed.

Poking at the rdepends for libnotify-bin, it's already a dependency of ubuntu-desktop, ubuntu-gnome-desktop, xubuntu-desktop, ubuntustudio-desktop, and mythtv-frontend. It seems kubuntu-desktop is the only location where this assumption might be a problem, but I don't know for sure whether libnotify works in that desktop environment anyway.