Comment 7 for bug 352814

Annabelle Van Gelder (waxje) wrote :

update: tk8.5 + autopackage gives me the tcximage failed error again and a load of 'cp: not writing through dangling symlink ' errors when installing.
also tk8.5+amsn deb package won't work.

So to use amsn i needen to go to console and install

sudo apt-get install tk8.4

download distribution independent installer for those who already have Tcl/Tk 8.4

http://prdownloads.sourceforge.net/amsn/amsn-0.97.2-1.tcl84.x86.package

make the file executable in file properties

Install (this also installs autopackage wich you need to remove amsn when you want to use the deb version again(it can be found in applications=> system tools)

enjoy amsn untill deb package is fixed :)