Comment 10 for bug 664645

sudo apt-get update && sudo apt-get dist-upgrade ?

On Friday 22 October 2010 11:44:37 you wrote:
> I forgot to ask, but how would I apply this bug fix? It doesn't seem to
> be anywhere at the moment...
>
> --
> package alsa-utils 1.0.23-2ubuntu3.3 failed to install/upgrade: subprocess installed
post-installation script returned error exit status 1
> https://bugs.launchpad.net/bugs/664645
> You received this bug notification because you are a direct subscriber
> of a duplicate bug (664821).
>
> Status in “alsa-utils” package in Ubuntu: Invalid
> Status in “alsa-utils” source package in Maverick: Fix Released
>
> Bug description:
> Binary package hint: alsa-utils
>
> Setting up alsa-utils (1.0.23-2ubuntu3.3) ...
> dpkg: error processing alsa-utils (--configure):
> subprocess installed post-installation script returned error exit status 1
> Errors were encountered while processing:
> alsa-utils
> E: Sub-process /usr/bin/dpkg returned an error code (1)
>
> ProblemType: Package
> DistroRelease: Ubuntu 10.10
> Package: alsa-utils 1.0.23-2ubuntu3.3
> ProcVersionSignature: Ubuntu 2.6.35-22.34~ppa1-generic-tuxonice 2.6.35.4
> Uname: Linux 2.6.35-22-generic-tuxonice x86_64
> Architecture: amd64
> Date: Thu Oct 21 14:11:16 2010
> ErrorMessage: subprocess installed post-installation script returned error exit status 1
> InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha amd64 (20100122)
> SourcePackage: alsa-utils
> Title: package alsa-utils 1.0.23-2ubuntu3.3 failed to install/upgrade: subprocess
installed post-installation script returned error exit status 1
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/alsa-utils/+bug/664645/+subscribe
>