Comment 22 for bug 1002978

Does the alsa-hda-dkms_0.1_all.deb work in Ubuntu 11.10?