Comment 3 for bug 1336005

For the above to work with percona-server, control file in percona-server-server package MUST list , mysql-server-core-5.5, mysql-server-core-5.6 in both Replaces and Provides sections