Comment 57 for bug 519541

Charlie Kravetz (charlie-tca) wrote :

I would like this fixed as much as anyone. Unfortunately, the package in proposed only works for 32bit systems. I tested it on both 32bit and 64bit, and on the 64bit system, the packages were not all available.

On 32bit systems, proposed contains the following:
abiword-common
abiword-plugin-grammar
abiword-plugin-mathview

On 64bit systems, proposed contains the following:
abiword-common

The missing plugin packages are needed for help to work correctly. Without them, the 64bit systems are still broken.