Comment 35 for bug 519541

Martin Erik Werner (arand) wrote :

Are we likely to end up pulling in 2.8.4 for the SRU here?

I've started poking around in the intermidiate versions, but are we at this point still preferring a smaller SRU, if it does exist?

Attached the debdiff for the 2.8.1-2ubuntu2~rp1 -> 2.8.2-2ubuntu1 change.

I'm currently looking poking in helpLocalizeAndOpenURL to see if changing back "help" -> "Abiword/help" might do anything.
(I'm likely wrong...)

I'm also looking at 2.8.3 , to see if the error occurs there.