Comment 38 for bug 926340

Jorge Suárez de Lis (ys) wrote :

Is this actually fixed on 12.04? I got this message today.

$ aptdcon -i knotes
The following NEW packages will be installed (39):
  akonadi-backend-mysql akonadi-server kdepim-runtime kdepimlibs-kio-plugins knotes
  libakonadi-calendar4 libakonadi-contact4 libakonadi-kabc4 libakonadi-kcal4
  libakonadi-kde4 libakonadi-kmime4 libakonadi-notes4 libakonadiprotocolinternals1
  libboost-program-options1.46.1 libdmtx0a libkabc4 libkalarmcal2 libkcal4
  libkcalcore4 libkcalutils4 libkdepim4 libkholidays4 libkimap4 libkldap4 libkmbox4
  libkmime4 libkontactinterface4 libkpimidentities4 libkpimtextedit4 libkpimutils4
  libkresources4 libmailtransport4 libmicroblog4 libmysqlclient18 libprison0
  libqrencode3 libqt4-sql-mysql mysql-client-core-5.5 mysql-server-core-5.5
The following packages will be upgraded (2):
  libmysqlclient18:i386 mysql-common
Need to get 16.4 MB of archives.
After this operation, 62.2 MB of additional disk space will be used.
Do you want to continue [Y/n]?Y
[+] 100% Fallou
Traceback (most recent call last):
  File "/usr/lib/python2.7/dist-packages/aptdaemon/console.py", line 210, in _on_exit
    trans.error_details)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 59: ordinal not in range(128)