Comment 3 for bug 268859

kelly lin (kellykailin) wrote :

Steps to reproduce:
1. Insert your USB 2.0 device (like a flash drive)
2. If the device is recognised and mounted properly try copying a file to it.
3. Comfirm with the 'dmesg' command that it isn't functioning properly. (I/O errors etc)
4. Remove the USB device
5. Unload ehci_hcd with 'sudo modprobe -r ehci_hcd'
6. Insert your USB device again.
7. Check that everything works. (copy some files, etc.)

So I did the above procedure and it doesn't work. as It dose not mount automatically and it dose not show up when i do "sudo fdisk -l"
Then I tried "sudo depmod -a" it still doesn't work.

Does this mean this bug report is not a duplicate of #88746?
I am asking this question because people in bug #88746 seems to get their USB flash drive to work by using the procedure above when I can not access my USB flash drive what's so ever.
If this bug is a duplicate of #88746 than I will post this post over there.

Attached are the

    #uname -a > uname-a.log

    #cat /proc/version_signature > version.log

    #dmesg > dmesg.log

    #sudo lspci -vvnn > lspci-vvnn.log