Comment 6 for bug 248782

The GPL and OpenSSL's license are incompatible; a linking exception is needed for the GPL code which adeona doesn't have. Without said exception, adeona can't be legally packaged for Ubuntu or Debian.