Comment 3 for bug 164217

Hans Stoffels (jstoffels) wrote :

I come back on my comment...
I tried a clean install of Ubuntu 7.10 alternate i386.
Right after that, no wireless connection visible under Network settings. [Should there have been one???]
Then, on reading http://ubuntuforums.org/showthread.php?t=112526,
I installed ndiswrapper 1.50 not the native 1.49 according to the steps described.
In ndiswrapper-1.50 directory:

sudo make uninstall
sudo make uninstall
make
sudo make install

I had to remove ^M from /etc/sbin/ndiswrapper to get it to run.

Then, I modified the filenames for my driver to small caps.
in the same directory:
sudo ndiswrapper -i bt4501g.inf

sudo ndiswrapper -l
replied correctly.

sudo ndiswrapper -m

all right

sudo modprobe ndiswrapper

returns properly, and then
system hangs

I guess I'll have to wait until some new version of Ubuntu, or until some kind angel solves this issue. I only have a wireless dongle, and without internet access I can't use this Ubuntu 7.10.
I will go back to windows 98 which I just tried to escape. Sorry.