Comment 3 for bug 123275

OK. I commited my work on the related branch (all files + the deb package). I tested my package on hardy with Java 6 and on gutsy with Java 5 , and both are working well. I am not used with the specific Ubuntu packaging policies and I need some help to propose it as a new package as wished by the community. Moreover, I know my package needs extra tests...