Comment 40 for bug 103791

gregory (gregory-hainaut) wrote :

Hello Chauncellor,

Multiarch is not yet perfect. There are some packages that need to be converted. Note I only use Debian so it might not be 100% accurate.

1/ Wx: complex, I send a patch few days ago on Debian
2/ nvidia-cg-toolkit: medium, package need to be split into 3 parts.
3/ portaudio: easy, I send a patch few days ago on Debian
4/ libglew: easy, libglew1.6 was converted on Debian (a patch of mine too). I think ubuntu have 1.5 in main. Upstream release 1.7 and debian package is orphaned.
5/ sdl: complex, it will probably be converted with others ia32-libs.

Cheers,
Gregory