[nc] Mono: bold characters appear higher than regular characters

Bug #872852 reported by Zhichao Hong
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu Font Family
Medium
Unassigned
fonts-ubuntu (Ubuntu)
Undecided
Unassigned

Bug Description

Problem occurs with:
Visual Studio 2008 with ClearType on and bold for keywords
gVim, Windows XP
PyScripter
Sublime Text 2

Does not occur with:
Firefox
WordPerfect X5

The bottom of the fonts are not aligned. When bold font is not used, the bottom of fonts are still not aligned but not so visible. The same also happens with other applications such Vim.

Screenshots:
https://launchpadlibrarian.net/82599222/vs2008_bold_font_not_aligned.png
https://launchpadlibrarian.net/84868576/bold%20problem.png

See also bug 868667, a similar problem specifically with the < and > characters.

Revision history for this message
Zhichao Hong (zhichao-hong) wrote :
Changed in ubuntu-font-family:
status: New → Confirmed
summary: - bold font in visual studio 2008 is not lined up correctly
+ [nc] bold font in visual studio 2008 is not lined up correctly
description: updated
summary: - [nc] bold font in visual studio 2008 is not lined up correctly
+ [nc] Mono: bold characters appear higher than regular characters
Changed in ubuntu-font-family:
importance: Undecided → Medium
description: updated
tags: added: uff-dm-review
Changed in ubuntu-font-family:
milestone: none → 0.92-beta-test
Changed in ubuntu-font-family:
status: Confirmed → In Progress
Adolfo Jayme (fitojb)
Changed in fonts-ubuntu (Ubuntu):
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers