Comment 2 for bug 552779

Kejope (kejope) wrote :

1. Ubuntu Karmic. python-vte 1:0.22.2-0ubuntu2.1. Terminator 0.95ppa2. Compiz and Gnome
2. Ubuntu Lucid. python-vte 1:0.23.5-0ubuntu1.1. Terminator 0.93-0ubuntu1. Metacity and Gnome
(Weird. The Terminator version for Lucid is lower than that for Karmic. Both are installed via Launchpad ppa.)

I do not see the described behaviour.