Comment 3 for bug 809073

On Tue, 12 Jul 2011 19:02:30 -0000, Dan Rogart <email address hidden> wrote:
> Thanks, that's easy to fix. Although doing that seems to force the
> script to just autodetect what version of the binary to use. Are there
> plans to make innobackupex correctly use --ibbackup moving forward? The
> autodection is OK, but it has some issues if the binaries are not in
> your PATH.

Yes, that's the fixed bug that I originally set to duplicate of this one
(without realising the help was also wrong).

i.e. it's fixed in next release.

--
Stewart Smith