Comment 1 for bug 732446

As for the GUI sounds errors, hmm... I think those errors would go
away if you depended on the "models" package, if you really care about
GUI sounds.

The packages on runtime-dev haven't been updated in a while. Have you
tried with 1.7.1's packages, on runtime.panda3d.org?