Comment 14 for bug 1379998

Ian Y. Choi (ianychoi) wrote :

IMO, https://review.openstack.org/#/c/171309/ already fixed pbr incompatiblity with sphinx 1.3b1, and
the mentioned review https://review.openstack.org/#/c/193462/ was abandoned because of https://review.openstack.org/#/c/171309/ .

Since pbr 1.8.1 is already released and included that fix, I think this bug does not affect anymore.

Just note that my partial bug fix is for more support on Sphinx >=1.3b1 and <1.3.1.

Please change the bug status if those fixes did not solve this bug.