Comment 9 for bug 1002185

Pim Vullers (pimvullers) wrote :

victored: your commit does not completely solve this issue.

1. sqlheavy-0.1 is still in the REQUIRED DEPS list, i.e. it is still required
2. the keyword REQUIRED should be added to the pkg_check_modules call for sqlheavy-0.1 (as in comment #2), otherwise CMake will not fail if no sqlheavy version is found.