Comment 2 for bug 889829

Barry Warsaw (barry) wrote :

How are you installing Mailman? Where are you getting zope.interface from? If you're using a virtualenv, you should use --no-site-packages to ensure you're not getting pollution from older version of the required packages (i.e. virtualenv will install everything from pypi).