setup takes zope interface 3.5.1, but needs 3.8.0

Bug #889829 reported by Harry Enke on 2011-11-13
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
GNU Mailman
High
Unassigned

Bug Description

separate installation of zope interface 3.8.0 fixes the issue, afterwards mailman 3.0.0.8a
OS: Scientific Linux 6.1, Python 2.6.6

Barry Warsaw (barry) on 2011-11-13
tags: added: mailman3
Harry Enke (qp-harey-44) wrote :

no previous mailman installation, ran "python setup.py"

Barry Warsaw (barry) on 2012-04-07
Changed in mailman:
status: New → Triaged
importance: Undecided → High
Barry Warsaw (barry) wrote :

How are you installing Mailman? Where are you getting zope.interface from? If you're using a virtualenv, you should use --no-site-packages to ensure you're not getting pollution from older version of the required packages (i.e. virtualenv will install everything from pypi).

Changed in mailman:
status: Triaged → Incomplete
Abhilash Raj (raj-abhilash1) wrote :

This bug has been moved to the new gitlab repo here: https://gitlab.com/maxking/mailman/issues/9

Abhilash Raj (raj-abhilash1) wrote :

Please ignore the above comment, the bug has been moved here: https://gitlab.com/mailman/mailman/issues/9

Abhilash Raj (raj-abhilash1) wrote :

No more an issue!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers