Comment 2 for bug 1301109

Reviewed: https://reviews.mahara.org/3480
Committed: http://gitorious.org/mahara/mahara/commit/01d92107fffd2b761c09bb32ea3f83241c091f6b
Submitter: Robert Lyon (<email address hidden>)
Branch: master

commit 01d92107fffd2b761c09bb32ea3f83241c091f6b
Author: Nigel Cunningham <email address hidden>
Date: Tue Jul 8 14:20:32 2014 +1000

Remove pre-1.1.0 sections of core plugin update scripts (Bug 1301109)

Remove support for upgrading from pre-1.1.0, from core plugins.

Change-Id: I7dce8210152b75cc0931894bb21450805294c5b3
Signed-off-by: Nigel Cunningham <email address hidden>