Comment 3 for bug 1273197

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package maas - 1.5+bzr1948-0ubuntu2

---------------
maas (1.5+bzr1948-0ubuntu2) trusty; urgency=low

  * debian/maas-cluster-controller.postinst: Make sure generator on
    pserv.yaml is updated on upgrade or reconfigure. (LP: #1273197)
  * debian/maas-cluster-controller.maas-pserv.upstart: Make sure maas-pserv
    is started with authbind.
 -- Andres Rodriguez <email address hidden> Sat, 15 Feb 2014 13:55:20 -0500