Comment 7 for bug 561231

On Wed, Apr 14, 2010 at 6:04 PM, Deryck Hodge
<email address hidden> wrote:
> I'm not sure I follow what you mean by integration.  They only work to
> be done here is to fix the widget in lazr-js and update Launchpad to use
> the latest lazr-js.  We can get it scheduled sometime, but it will have
> to happen around other higher priority work.
>

My problem is that I have no idea how far Launchpad's version of
lazr-js has drifted from the lazr-js trunk. Not a big deal, but the
uncertainty makes me uncomfortable.

I was going to look into this as part of the integration. If they
have drifted apart, then some work may be needed to reconcile the two.