Comment 4 for bug 42298

TJ (tj) wrote :

Eight years later this bug still exists :(

I found it (once again) whilst trying to report a bug against "nvidia-graphics-drivers-340" (currently in the Ubuntu xorg-edgers PPA only).

There is more than just the Package Chooser bug though; I had first added an also-affects "nvidia-graphics-drivers-340 (Ubuntu)" on bug #1247736 which *was* accepted, even though the package doesn't exist.