Menu bar items go white when mouse over

Bug #630468 reported by Nick Lunt on 2010-09-04
42
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Unassigned

Bug Description

Inkscape 0.48.0 r9654
Windows 7 32bit.

The main and sub menus in the menu bar go white when the mouse goes over them, making them unreadable.
See attached .rtf for more info.

Nick Lunt (nlunt1970) wrote :
Nick Lunt (nlunt1970) wrote :

Just noticed the same happens in GIMP 2.6.7 so I assume it's a GTK issue.
I don't know how to find out my version of GTK but I have GTK Theme Selector 0.1.1 installed.
Changing the Theme via GTK Theme Selector does not fix the problem.

su_v (suv-lp) on 2010-09-05
tags: added: ui
tags: added: win32
jazzynico (jazzynico) wrote :

Not reproduced on Windows XP, Inkscape 0.48.

Changed in inkscape:
importance: Undecided → Medium
jazzynico (jazzynico) wrote :

Confirmed by duplicate reports.

Changed in inkscape:
status: New → Confirmed
jmeidal (jmeidal) wrote :

This bug is still present in Win7 0.48.1 install.

su_v (suv-lp) wrote :

Related to or duplicate of bug #168634 “Selected menu item whites out”, or a regression?

Jez (ubuntu-game-point) wrote :

This is still happening on Windows 7, Inkscape 0.48.

The issue is gone in 0.48.2 r9819

Thanks.

On 21 July 2011 16:03, Jez <email address hidden> wrote:

> This is still happening on Windows 7, Inkscape 0.48.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/630468
>
> Title:
> Menu bar items go white when mouse over
>
> Status in Inkscape: A Vector Drawing Tool:
> Confirmed
>
> Bug description:
> Inkscape 0.48.0 r9654
> Windows 7 32bit.
>
> The main and sub menus in the menu bar go white when the mouse goes over
> them, making them unreadable.
> See attached .rtf for more info.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/inkscape/+bug/630468/+subscriptions
>

Alvin Penner (apenner) wrote :

correct, it's fixed on Windows 7, Inkscape 0.48.2

I'm going to mark this as Fix Released. If there is any objection, or if the problem reappears, please free to reopen the report

Changed in inkscape:
status: Confirmed → Fix Released
su_v (suv-lp) on 2011-09-09
Changed in inkscape:
milestone: none → 0.48.2
Rolf Schumacher (rolf-1) wrote :

Just installed Inkscape 0.91pre2 r on Debian SID using "apt-get install inkscape".

Especially as an inexperienced user I need the explanations which pop up when I hover the mouse over the symbols on the left side of the screen.

As the text color is white and the canvas is white as well, I am not able to read the text.

This failure is still present on my computer.

jazzynico (jazzynico) wrote :

@Rolf - This report describes a bug that affected Windows versions of Inkscape (fixed in 0.48.2) , and it seems your comment is about a different issue (apparently the exact opposite of https://bugs.launchpad.net/inkscape/+bug/167341, 'some toolbar icons not visible with black GTK+ theme').
Would you be willing to open a new report, attach a screen shot, and give details on the theme you use? Thanks.

rob (hankin-robin) wrote :

issue occurring, exactly as described (actually for me it's not white-on-white; it is more "white on very light grey") under kubuntu 15.04, inkscape 0.91 r13725.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related questions

Bug attachments