Filters cannot be interrupted

Bug #169054 reported by Bug Importer
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Inkscape
Wishlist
Unassigned

Bug Description

When a filter is in progress, there is no option to cancel or interupt the
process.

You are forced to wait until the process completes before you can undo or
continue.

- 2180626 4030168

Revision history for this message
Buliabyak-users (buliabyak-users) wrote :

Originator: NO

I don't understand you. Filters apply to things on canvas, and things on
canvas are redrawn in strips, you can always interrupt the redraw between
strips. Please provide more details.

Revision history for this message
jazzynico (jazzynico) wrote :

Reopening. Filters can be very slow to render, and there's no UI element to cancel the process.

Changed in inkscape:
importance: Undecided → Wishlist
status: Invalid → Confirmed
tags: added: filters-svg performance ui
removed: extensions
jazzynico (jazzynico)
summary: - Filters cannot be interupted
+ Filters cannot be interrupted
Revision history for this message
grey tomorrow (gtomorrow) wrote :

Closing because INVALID: Duplicate issue.

Please see https://gitlab.com/inkscape/inbox/-/issues/1309

If you feel this issue has been injustly closed, please feel free to open a new issue at http://inkscape.org/report . Thank you.

Closed by: https://gitlab.com/greytomorrow

tags: added: bug-migration
Changed in inkscape:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.