Comment 5 for bug 555213

Till Kamppeter (till-kamppeter) wrote :

Tim, as I have a rather instable release (1.1.91) in Ubuntu now, I have two possibilities: Go to 1.1.18, the last stable 1.1.x release or advance to 1.2.0 or HEAD to catch all your fixes on 1.1.91. What is the least intrusive solution? If 1.1.91 --> 1.2.0 (or HEAD) is mainly bug fixes I would prefer this. If this transition is very risky, one could perhaps ship 1.1.18. WDYT?