HPLIP is not compatible with modern GNOME (No system tray detected on this system. Unable to start, exiting.)

Bug #1770027 reported by Edson José dos Santos on 2018-05-08
120
This bug affects 27 people
Affects Status Importance Assigned to Milestone
HPLIP
Undecided
Unassigned

Bug Description

HPLIP is not compatible with modern GNOME (No system tray detected on this system. Unable to start, exiting.)

Usando Ububtu 18.04 LTS.

HP Linux Imaging and Printing System (ver. 3.18.4)
Self Diagnse Utility and Healing Utility ver. 1.0

Copyright (c) 2001-15 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

HP Linux Imaging and Printing System (ver. 3.18.4)
Self Diagnse Utility and Healing Utility ver. 1.0

Copyright (c) 2001-15 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Checking for Deprecated items....
No Deprecated items are found

Checking for HPLIP updates....

HP Linux Imaging and Printing System (ver. 3.18.4)
HPLIP upgrade latest version ver. 1.0

Copyright (c) 2001-15 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Latest version of HPLIP is already installed.

Checking for Dependencies....

---------------
| SYSTEM INFO |
---------------

 Kernel: 4.15.0-20-generic #21-Ubuntu SMP Tue Apr 24 06:16:15 UTC 2018 GNU/Linux
 Host: edson-p6540br
 Proc: 4.15.0-20-generic #21-Ubuntu SMP Tue Apr 24 06:16:15 UTC 2018 GNU/Linux
 Distribution: 12 18.04
 Bitness: 64 bit

-----------------------
| HPLIP CONFIGURATION |
-----------------------

HPLIP-Version: HPLIP 3.18.4
HPLIP-Home: /usr/share/hplip
HPLIP-Installation: Auto installation is supported for ubuntu distro 18.04 version

Current contents of '/etc/hp/hplip.conf' file:
# hplip.conf. Generated from hplip.conf.in by configure.

[hplip]
version=3.18.4

[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/HP
ppdbase=/usr/share/ppd
doc=/usr/share/doc/hplip-3.18.4
html=/usr/share/doc/hplip-3.18.4
icon=/usr/share/applications
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv/hp
bin=/usr/bin
apparmor=/etc/apparmor.d
# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=no
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=no
foomatic-drv-install=no
foomatic-ppd-install=no
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=no
internal-tag=3.18.4
restricted-build=no
ui-toolkit=qt4
qt3=no
qt4=yes
qt5=no
policy-kit=no
lite-build=no
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no
apparmor_build=yes
class-driver=no

Current contents of '/var/lib/hp/hplip.state' file:
Plugins are not installed. Could not access file: No such file or directory

Current contents of '~/.hplip/hplip.conf' file:
[upgrade]
notify_upgrade = true
last_upgraded_time = 1525798563
pending_upgrade_time = 0
latest_available_version = 3.17.10

[settings]
systray_visible = 1
systray_messages = 0

[last_used]
device_uri = "hpfax:/usb/Officejet_Pro_8600?serial=CN31UBWGD105KC"
printer_name =
working_dir = .

[commands]
scan = /usr/bin/xsane -V %SANE_URI%

[refresh]
rate = 30
enable = true
type = 1

[polling]
enable = false
interval = 5
device_list =

[fax]
voice_phone =
email_address =

[installation]
date_time = 05/08/18 17:56:47
version = 3.18.4

 <Package-name> <Package-Desc> <Required/Optional> <Min-Version> <Installed-Version> <Status> <Comment>

-------------------------
| External Dependencies |
-------------------------

 cups CUPS - Common Unix Printing System REQUIRED 1.1 2.2.7 OK 'CUPS Scheduler is running'
 gs GhostScript - PostScript and PDF language interpreter and previewer REQUIRED 7.05 9.22 OK -
 xsane xsane - Graphical scanner frontend for SANE OPTIONAL 0.9 0.999 OK -
 scanimage scanimage - Shell scanning program OPTIONAL 1.0 1.0.27 OK -
 dbus DBus - Message bus system REQUIRED - 1.12.2 OK -
 policykit PolicyKit - Administrative policy framework OPTIONAL - 0.105 OK -
 network network -wget OPTIONAL - 1.19.4 OK -
 avahi-utils avahi-utils OPTIONAL - 0.7 OK -

------------------------
| General Dependencies |
------------------------

 libjpeg libjpeg - JPEG library REQUIRED - - OK -
 cups-devel CUPS devel- Common Unix Printing System development files REQUIRED - 2.2.7 OK -
 cups-image CUPS image - CUPS image development files REQUIRED - 2.2.7 OK -
 libpthread libpthread - POSIX threads library REQUIRED - b'2.27' OK -
 libusb libusb - USB library REQUIRED - 1.0 OK -
 sane SANE - Scanning library REQUIRED - - OK -
 sane-devel SANE - Scanning library development files REQUIRED - - OK -
 libnetsnmp-devel libnetsnmp-devel - SNMP networking library development files REQUIRED 5.0.9 5.7.3 OK -
 libcrypto libcrypto - OpenSSL cryptographic library REQUIRED - 1.1.0 OK -
 python3X Python 2.2 or greater - Python programming language REQUIRED 2.2 3.6.5 OK -
 python3-notify2 Python libnotify - Python bindings for the libnotify Desktop notifications OPTIONAL - - OK -
 python3-pyqt4-dbus PyQt 4 DBus - DBus Support for PyQt4 OPTIONAL 4.0 4.12.1 OK -
 python3-pyqt4 PyQt 4- Qt interface for Python (for Qt version 4.x) REQUIRED 4.0 4.12.1 OK -
 python3-dbus Python DBus - Python bindings for DBus REQUIRED 0.80.0 1.2.6 OK -
 python3-xml Python XML libraries REQUIRED - 2.2.5 OK -
 python3-devel Python devel - Python development files REQUIRED 2.2 3.6.5 OK -
 python3-pil PIL - Python Imaging Library (required for commandline scanning with hp-scan) OPTIONAL - 1.1.7 OK -
 python3-reportlab Reportlab - PDF library for Python OPTIONAL 2.0 3.4.0 OK -

--------------
| COMPILEDEP |
--------------

 libtool libtool - Library building support services REQUIRED - 2.4.6 OK -
 gcc gcc - GNU Project C and C++ Compiler REQUIRED - 7.3.0 OK -
 make make - GNU make utility to maintain groups of programs REQUIRED 3.0 4.1 OK -

---------------------
| Python Extentions |
---------------------

 cupsext CUPS-Extension REQUIRED - 3.18.4 OK -
 hpmudext IO-Extension REQUIRED - 3.18.4 OK -

----------------------
| Scan Configuration |
----------------------

 hpaio HPLIP-SANE-Backend REQUIRED - 3.18.4 OK 'hpaio found in /etc/sane.d/dll.conf'
 scanext Scan-SANE-Extension REQUIRED - 3.18.4 OK -

------------------------------
| DISCOVERED SCANNER DEVICES |
------------------------------

No Scanner found.

--------------------------
| DISCOVERED USB DEVICES |
--------------------------

No devices found.

---------------------------------
| INSTALLED CUPS PRINTER QUEUES |
---------------------------------

Officejet-Pro-8600
------------------
Type: Printer
Device URI: hp:/usb/Officejet_Pro_8600?serial=CN31UBWGD105KC
PPD: /etc/cups/ppd/Officejet-Pro-8600.ppd
warning: Failed to read /etc/cups/ppd/Officejet-Pro-8600.ppd ppd file
PPD Description:
Printer status: impressora Officejet-Pro-8600 está inativa; habilitada desde ter 08 mai 2018 12:18:29 -03
error: Unable to communicate with device (code=12): hp:/usb/Officejet_Pro_8600?serial=CN31UBWGD105KC
error: Device not found
error: Communication status: Failed

Officejet-Pro-8600-Fax-4
------------------------
Type: Fax
Device URI: hpfax:/usb/Officejet_Pro_8600?serial=CN31UBWGD105KC
PPD: /etc/cups/ppd/Officejet-Pro-8600-Fax-4.ppd
warning: Failed to read /etc/cups/ppd/Officejet-Pro-8600-Fax-4.ppd ppd file
PPD Description:
Printer status: impressora Officejet-Pro-8600-Fax-4 está inativa; habilitada desde ter 08 mai 2018 12:18:38 -03
error: Unable to communicate with device (code=12): hpfax:/usb/Officejet_Pro_8600?serial=CN31UBWGD105KC
error: Device not found
error: Communication status: Failed

--------------
| PERMISSION |
--------------

Checking Permissions....

Checking for Configured Queues....
warning: Fail to read ppd=/etc/cups/ppd/Officejet-Pro-8600.ppd file
warning: Insufficient permission to access file /etc/cups/ppd/Officejet-Pro-8600.ppd
warning: Could not complete Queue(s) configuration check

Checking for HP Properitery Plugin's....
No plug-in printers are configured.

Checking for Printer Status....
error: 'Officejet-Pro-8600' Printer is either Powered-OFF or Failed to communicate.
Turn On Printer and re-run hp-doctor
error: 'Officejet-Pro-8600-Fax-4' Printer is either Powered-OFF or Failed to communicate.
Turn On Printer and re-run hp-doctor

Diagnose completed...

More information on Troubleshooting,How-To's and Support is available on http://hplipopensource.com/hplip-web/index.html

Please close this terminal manually.

description: updated

Even removing the HP icon from the startup, the error message continues to appear as attached image.

Mesmo removendo da inicialização o ícone da HP, a mensagem de erro continua a aparecendo conforme imagem em anexo.

Changed in hplip:
status: New → In Progress

Hi Edson,

Looks like issue with modern GNOME.Can you post us the output of the command 'hp-systray -x -g'

Can you please check the below solution work for you. Will try to find the solution.
 https://askubuntu.com/questions/101828/no-system-tray-detected-on-this-system

Regards,
Santhosh

Hello Santhosh,

Initially the command was this "hp-systray -x" same, without the letter -g.
Even removing or replacing it with another command or doing the one indicated by the above link did not work.

To display the icon on the tray, I installed this extension "Alternate Menu for Hplip" and it worked ok, but the error message (No system tray detected on this system, unable to start, exiting) continued to appear.

Then I removed the startup "hp-systray -x" and the error continued.

What happened after restarting the PC?

At startup, the HP icon came in alone and appeared at the startup of the "SETUP" tool and the message disappeared. OK . See attachment.

Now the error message (No system tray detected on this system. Unable to start, exiting) only appears when we click on the HP icon and open the printer.

Forgive my English. I translated it on google

I hope this report helps you find a solution to this error message.

Greetings

Edson Santos

Thank you Edson Santos,

After I try to figure out this error for four days. Your method can help me.

'To display the icon on the tray, I installed this extension "Alternate Menu for Hplip" and it worked ok, but the error message (No system tray detected on this system, unable to start, exiting) continued to appear.

Then I removed the startup "hp-systray -x" and the error continued.

What happened after restarting the PC?

At startup, the HP icon came in alone and appeared at the startup of the "SETUP" tool and the message disappeared. OK . See attachment.

Now the error message (No system tray detected on this system. Unable to start, exiting) only appears when we click on the HP icon and open the printer.'

So now I can use the printer normally, and no annoying message on startup. Thank you again. :)

mif (mifjpn) wrote :

Hello Edison.
I tried searching for "No system tray detected on this system".
I knew "GNOME 3.26(or above) Removed the Legacy System Tray".
So,I try Shell-extension "(K)StatusNotifierItem/AppIndicator Support" (for Ubuntu17.10).But it is't able to installed.

Then, I try install Shell-extension "TopIcons Plus".
And I can execute "hp-systay -x".
Hp icon appears on systemtray and I can manage a printer.

mifjpn

mif (mifjpn) wrote :

An addition.
There is a bug as below.
 "hp-systray fails due to "error: Unable to open /home/[user]/.hplip/hp-systray.lock lock file." if ~/.hplip is a symlink"

So,I make below shell script.
$ gedit ~/hp-systray.sh
---
#!/bin/sh
rm /home/[user]/.hplip/hp-systray.lock
sleep 10
hp-systray -x
---
$ chmod +x ~/hp-systray.sh

And I modify the Startup to /home/[user]/hp-systray.sh as "HP System Tray Service"

mifjpn

mif (mifjpn) wrote :

Hello Edison
Sorry.
 I didn't read that you were using "Alternate Menu for Hplip" and deleting "hp - systray - x".
Your choice as using "Alternate Menu for Hplip" is simple and cool.
 And when I use it ,and disable "HP System Tray Service"(I remove check in autostart) ,the error message (No system tray detected on this system, unable to start, exiting) isn't appeared.

I think that once you have to remove all hplip softwaer and install new one.
how do you install hplip?
On Ubuntu default setting,hplip is installed by apt.
So,Type in terminal
 $ sudo dpkg -l|grep hplip
You see package-name of installed hplip-softwears all.
 $ sudo apt-get remove --purge [Softwear-name]
Repeat until hplip-softwears is gone.

And,reboot,Is the error still appeared?

In my case,latest Hplip(3.18.5) was installed from HP-Web page and Sourceforge.
I type to install it below.
 $ chmod +x hplip-3.18.5.run
 $ ./hplip-3.18.5.run
In install process,it asks uninstall previos-installed-hplip,then answer yes for it.
So Old one will be uninstalled and new only one hplip will be installed.
And try disable "HP System Tray Service"(remove check in autostart).
Good luck!

mif (mifjpn) wrote :

Hello Edison

The error was appeared!
I set "Alternate Menu for Hplip",and use "Device Manager" with right click.

I check process.
$ ps -ax|grep hp
   12 ? S 0:00 [cpuhp/0]
   13 ? S 0:00 [cpuhp/1]
 1778 tty1 Sl+ 0:01 python /usr/bin/hp-toolbox
 1785 ? Ssl 0:00 python /usr/bin/hp-systray --force-startup
 1786 ? S 0:00 python /usr/bin/hp-systray --force-startup
 1787 ? S 0:00 python /usr/bin/hp-systray --force-startup
 1792 ? S 0:00 /usr/bin/python /usr/bin/hp-upgrade --notify
 1793 pts/1 Ss+ 0:00 /usr/bin/wget --cache=off --tries=3 --timeout=60 --output-document=- http://www.hp.com
 1800 pts/0 S+ 0:00 grep --color=auto hp

And I closed "Device Manager" window.

$ ps -ax|grep hp
   12 ? S 0:00 [cpuhp/0]
   13 ? S 0:00 [cpuhp/1]
 1785 ? Ssl 0:00 python /usr/bin/hp-systray --force-startup
 1786 ? S 0:00 python /usr/bin/hp-systray --force-startup
 1787 ? S 0:00 python /usr/bin/hp-systray --force-startup
 1792 ? Z 0:00 [hp-upgrade] <defunct>
 1810 pts/0 R+ 0:00 grep --color=auto hp

 Then,the error(No system tray detected on this system, unable to start, exiting) is appeared.It is the reason that "hp-systray" was executed.

I think that the source of the problem is "Alternate Menu for Hplip" itself.
 So you want to use it,and the error is appeared,so you have to ignore it.(no way to disappear it).
 If you dislike the error,the one choice is using "TopIcons Plus" before I wrote.

mifjpn

Chris Rainey (ckrzen) wrote :

I just left the "Ubuntu AppIndicator" gnome extension "ON" in a vanilla gnome environment and it works with the hplip-gui systray.

gonczi (gonczi) on 2018-10-23
Changed in hplip:
status: In Progress → Fix Released

Thank you

Eduardo Reyes (eddie55) wrote :

I feel really dumb but i am running Vanilla Ubuntu 18.04 fully up to date and i have this bug... what does it mean

status: In Progress → Fix Released

Eduardo Reyes (eddie55) wrote :

Well apparently you cant edit your post so i am making another one...

I tried updating to the Latest hplip and that didnt work...
i went to superkey > startup application > uncheck HP System Tray Service
and the error went away.....

i still would like to know what they mean by

status: In Progress → Fix Released

wally (neuman1812) wrote :

Hi, I just installed the HP drivers and Im getting this also. I see that a "fix" has been released, but I must be missing it. can someone tell me what it is?

Ed (ecrosby) wrote :

I don't think this is exclusive to Ubuntu. I believe this is a Gnome issue. I'm using Fedora 30 with Gnome 3.32.2 and I am getting the annoying message every time I reboot and login. I'm using HPLIP 3.19.8, which I think is the latest as of today since I downloaded it straight from HP's site.
I've attempted to Configure Preferences by going into the System Tray Icon tab and changing Messages to show: to None and I still see the annoying message.

Affects 19.10

Ilgaz (ilgaz) wrote :

Here is the current output of latest hplip on Ubuntu 16.10. Needless to say, it doesn't work

ilgaz@ilgaz-HP-Pavilion-13-x360-PC:~$ hp-systray -x -g

HP Linux Imaging and Printing System (ver. 3.19.8)
System Tray Status Service ver. 2.0

Copyright (c) 2001-18 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

hp-systray[4181]: debug: No module named PyQt5
hp-systray[4181]: debug: Locking: /home/ilgaz/.hplip/hp-systray.lock
hp-systray[4181]: debug: Creating pipe: hpssd (5) ==> systemtray (4)
hp-systray[4181]: debug: Creating pipe: hpssd (7) ==> hpdio (4)
hp-systray[4181]: debug: Creating pipe: hpdio (9) ==> hpssd (8)
hp-systray(hpdio)[4183]: debug: PID=4183
hp-systray(hpssd)[4182]: debug: PID=4182
hp-systray(hpssd)[4182]: debug: Entering main dbus loop...
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:127: RuntimeWarning: PyOS_InputHook is not available for interactive use of PyGTK
  set_interactive(1)
hp-systray(qt4)[4181]: debug: PID=4181
hp-systray(qt4)[4181]: debug: Loading user settings...
hp-systray(qt4)[4181]: debug: FAB command: /usr/bin/hp-fab
hp-systray(qt4)[4181]: debug: Scan command: /usr/bin/xsane -V %SANE_URI%
hp-systray(qt4)[4181]: debug: Auto refresh: False
hp-systray(qt4)[4181]: debug: Auto refresh rate: 30
hp-systray(qt4)[4181]: debug: Auto refresh type: 1
hp-systray(qt4)[4181]: debug: Systray visible: 0
hp-systray(qt4)[4181]: debug: Systray messages: 0
hp-systray(qt4)[4181]: debug: Last used device URI: hp:/net/Officejet_4500_G510g-m?ip=192.168.1.43
hp-systray(qt4)[4181]: debug: Last used printer:
hp-systray(qt4)[4181]: debug: Working directory: .
hp-systray(qt4)[4181]: debug: Exception: 4 (Unknown/invalid device-uri field)
hp-systray(qt4)[4181]: debug: Exception: 4 (Unknown/invalid device-uri field)
hp-systray(qt4)[4181]: debug: Cache miss: officejet_4500_g510g-m
hp-systray(qt4)[4181]: debug: Reading file: /usr/share/hplip/data/models/models.dat
hp-systray(qt4)[4181]: debug: Searching for section [officejet_4500_g510g-m] in file /usr/share/hplip/data/models/models.dat
hp-systray(qt4)[4181]: debug: Found section [officejet_4500_g510g-m] in file /usr/share/hplip/data/models/models.dat
No systemtrayicon available
hp-systray(qt4)[4181]: debug: handle_hplip_updation upgrade_notify =1
hp-systray(qt4)[4181]: debug: Running hp-upgrade: /usr/bin/hp-upgrade

HP Linux Imaging and Printing System (ver. 3.19.8)
HPLIP upgrade latest version ver. 1.0

Copyright (c) 2001-18 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

error: No system tray detected on this system. Unable to start, exiting.
hp-systray(hpssd)[3998]: debug: GetHistory('hp:/net/Officejet_4500_G510g-m?ip=192.168.1.43')
hp-systray(hpssd)[3998]: debug: GetHistory('hpfax:/net/Officejet_4500_G510g-m?ip=192.168.1.43')
hp-systray(qt4)[4181]: debug: Unlocking: /home/ilgaz/.hplip/hp-systray.lock

Solitaire (bill-s0l) wrote :

This effects me as well :
Ubuntu 19.10

bill@asus:~$ hp-systray -xg

HP Linux Imaging and Printing System (ver. 3.19.11)
System Tray Status Service ver. 2.0

Copyright (c) 2001-18 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

hp-systray[15618]: debug: Locking: /home/bill/.hplip/hp-systray.lock
hp-systray[15618]: debug: Creating pipe: hpssd (5) ==> systemtray (4)
hp-systray[15618]: debug: Creating pipe: hpssd (7) ==> hpdio (4)
hp-systray[15618]: debug: Creating pipe: hpdio (9) ==> hpssd (8)
hp-systray(hpdio)[15620]: debug: PID=15620
hp-systray(hpssd)[15619]: debug: PID=15619
hp-systray(hpssd)[15619]: debug: Entering main dbus loop...
hp-systray(qt4)[15618]: debug: PID=15618
hp-systray(qt4)[15618]: debug: Loading user settings...
hp-systray(qt4)[15618]: debug: FAB command: /usr/bin/hp-fab
hp-systray(qt4)[15618]: debug: Scan command: /usr/bin/xsane -V %SANE_URI%
hp-systray(qt4)[15618]: debug: Auto refresh: False
hp-systray(qt4)[15618]: debug: Auto refresh rate: 30
hp-systray(qt4)[15618]: debug: Auto refresh type: 1
hp-systray(qt4)[15618]: debug: Systray visible: 0
hp-systray(qt4)[15618]: debug: Systray messages: 0
hp-systray(qt4)[15618]: debug: Last used device URI:
hp-systray(qt4)[15618]: debug: Last used printer:
hp-systray(qt4)[15618]: debug: Working directory: .
hp-systray(qt4)[15618]: debug: Exception: 4 (Unknown/invalid device-uri field)
No systemtrayicon available
hp-systray(qt4)[15618]: debug: handle_hplip_updation upgrade_notify =0
hp-systray(qt4)[15618]: debug: upgrade notification is disabled in systray
hp-systray(qt4)[15618]: debug: Running hp-upgrade: /usr/bin/hp-upgrade

HP Linux Imaging and Printing System (ver. 3.19.11)
HPLIP upgrade latest version ver. 1.0

Copyright (c) 2001-18 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

error: No system tray detected on this system. Unable to start, exiting.
hp-systray(qt4)[15618]: debug: Unlocking: /home/bill/.hplip/hp-systray.lock

Steve Cohen (scohen) wrote :

In spite of this message (which I saw too, after installing latest HPLIP driver), you can work around the problem by entering in the Gnome printer setup dialog Printer-->Printer Options-->Paper Feed field Tray 2 (or whatever you want your 'system tray' to be. On my HP Color Laser Jet M252dw, tray 2 is the main tray and Tray 1 is for manual insert of odd sized paper. This works for me on Ubuntu 19.04.

Ping-Wu (wliauh) wrote :

Problem is fixed in the ubuntu desktop of Ubuntu 20.04, but not in gnome desktop.

There is a solution to this problem given on the forum ubuntu

https://forum.ubuntu-fr.org/viewtopic.php?pid=22230805#p22230805

it works on my laptop with Ubuntu LYD 18.04

Le 14/03/2020 à 03:15, Ping-Wu a écrit :
> Problem is fixed in the ubuntu desktop of Ubuntu 20.04, but not in gnome
> desktop.
>
--
courriel : <email address hidden>
mobile : 0659134253
web : http://michel.levy.imag.free.fr

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers