Comment 12 for bug 664300

E.R. Dugundji (e-r-dugundji) wrote :

I believe I am experiencing a similar issue as described here with the blank screen.

I successfully installed all available updates from the Gephi Update Center.
However when I tried to install the new available plugin 'DrL' from the Testing provider as described in the reply to Peter Krantz, I got the same issue as Zhigang Wu: "Networking problem in http://gephi.org/updates/testing/org-gephi-layout-plugin-drl.nbm".
Rebooting Gephi unfortunately did not resolve the networking problem to download DrL.

Is the server down? Or has the DrL plugin been removed from this location?
Or do I need to supply manual proxy settings?
When I tried to open the link in a regular browser window, I got a Error 404 - Not Found.

Attached you will find:
1) my log file when I initially tried to open the LesMiserables.gexf test file from the Tutorial.
2) my log file when I was updating Gephi and attempting to download/install 'DrL' from the Testing provider
3) a series of screenshots showing what happens: the Gephi Graph window is simply displaying the previous screen image.

In gephi_graphic-error.gif, you will see my desktop in the Gephi Graph window, after I minimized and then maximized Gephi.

In gephi_graphic-error_contd.gif, you will see the Plugins menu which had been in fact closed after I tried to install 'DrL'. (The 'Available Plugins (1)' tabs indicates 1 remaining plugin, namely 'DrL' which could not be installed due to the networking error.)

OS: Windows Vista 6.0 x86
Java: version: 19.0-b09, Java HotSpot(TM) Client VM, Sun Microsystems Inc.
OpenGL version: 1.5.0 - Build 7.15.10.1502
Vendor: Intel
Renderer: Intel Cantiga