DRU - Disc Remastering Utility

Comment 45 for bug 148466

Aye, I have it on good authority that this is a PE2500 issue, and that
ubuntu has given it a mid level priority to address. RH may have already
addressed it though, check that.

Clayton W. Struthers
Founder and Director
Manticore International, LLC

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of
Frank Hieber
Sent: Wednesday, August 13, 2008 12:24 PM
To: <email address hidden>
Subject: [Bug 148466] Re: Won't boot on a DELL Poweredge 2500

I thought I was going bonkers. I've downloaded and burned 8.04 LTS about 5
times. I even requested the CD from Canonical. No dice. Glad to see that
I'm not crazy...at least not about this.

--
Won't boot on a DELL Poweredge 2500
https://bugs.launchpad.net/bugs/148466
You received this bug notification because you are a direct subscriber of
the bug.

Status in DRU - Disc Remastering Utility: New Status in "linux" source
package in Ubuntu: New Status in "linux-source-2.6.22" source package in
Ubuntu: Confirmed Status in "linux-source-2.6.22" source package in Fedora:
Fix Released

Bug description:
Since Kubuntu 7.04, the image cd has problems in a specific point to read
from cd:
There's a kernelmessage appearing saying an error with squashfs.
It reports an Buffer I/O Error on device sr0 , logical block 272380 to .....

After a while, the screen turns black.
I use the livecd.

PowerEdge 2500, 1000MHz CPU

I will be very happy to any suggestions

Al