Comment 5 for bug 466531

I've been using ecb on emacs23 before , I think the problem is that emacs23 no longer need a separate CEDET since it's builtin, marking cedet-common and cedet-contrib as conflicting with emacs23 might be the way to fix this.