Comment 2 for bug 51573

The latest Ubuntu release of hplip is 0.9.11-2ubuntu2. I am, however, unsure if bringing in a new hplip would introduce problems with existing printers that work fine with the current hplip. It's not my area of expertise.