Comment 8 for bug 1439837

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package horizon - 1:2015.1~rc1-0ubuntu2

---------------
horizon (1:2015.1~rc1-0ubuntu2) vivid; urgency=medium

  * d/pydist-overrides: Amend typo xstatic-angular-irdragndrop ->
    xstatic-angular-lrdragndrop to ensure that embedded xstatic deps are
    correctly ignored when generating dependencies (LP: #1439837).
 -- James Page <email address hidden> Mon, 20 Apr 2015 08:54:52 +0100