Comment 10 for bug 513432

Andrew Bennetts (spiv) wrote :

Alan: Which version of bzr? This bug has been fixed since 2.1.0. Maverick has 2.2.0, and using that version I can branch from lp:ubiquity into a local 2a repository just fine. So the most likely explanation seems to be that for some reason you are still using an old version of bzr.