Comment 1 for bug 513432

Martin Pool (mbp) wrote :

http://www.mega-nerd.com/Bzr/libsndfile-dev is a pack-0.92 branch.

I think as a workaround you should run 'bzr info' to check what format of repository you're trying to bring it into. Perhaps create or upgrade a specific libsndfile repository in --0.92 format.